WordPress.org

Ready to get started?Download WordPress

Profiles

miguelthai

Profile picture of miguelthai
  • Member Since: May 6th, 2008
  • Posted a reply to "[Plugin: Contact Form 7] No Input boxes appear", on the site WordPress Support Forums:
    FANTASTIC! Thanks.

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] No Input boxes appear", on the site WordPress Support Forums:
    Almost there. Everything but the "message" area is now outlined. Thanks for your patience.

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] No Input boxes appear", on the site WordPress Support Forums:
    takayukister, thanks for the quick response. Where should I place that css code? :) In…

    6 years ago

  • Posted a reply to "[Plugin: Contact Form 7] No Input boxes appear", on the site WordPress Support Forums:
    I'm having the same problem. url is: http://www.type1parent.com/contact I inserted the following code onto the…

    6 years ago

  • Posted a reply to "Getting Intall Page on Blog w/ WP 2.6", on the site WordPress Support Forums:
    I'm getting the same thing. When I check the database errors (by placing in an…

    6 years ago

  • Posted a reply to "My blog is gone and WP wants me to reinstall...?", on the site WordPress Support Forums:
    If you type in an email address and press install, it'll show you all the…

    6 years ago

  • Created a topic, Database repair: wp_options, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Asks me to install again...", on the site WordPress Support Forums:
    Thanks Whooami. I've now got a VERY long list of various database errors. Going through…

    6 years ago

  • Posted a reply to "Asks me to install again...", on the site WordPress Support Forums:
    I'm having the same issue. Worked fine for a few days (though my google analytics…

    6 years ago

  • Posted a reply to "RSS Feeds Not Working", on the site WordPress Support Forums:
    Interesting. With all of my plugins off, it does seem to work in Firefox but…

    6 years ago

  • Posted a reply to "RSS Feeds Not Working", on the site WordPress Support Forums:
    I've got the same problem. I am also getting the same message about XML Parsing…

    6 years ago