WordPress.org

Ready to get started?Download WordPress

Profiles

midnightblog

Profile picture of midnightblog
  • Member Since: April 5th, 2007
  • Posted a reply to "Getting a blank page after saving menu changes", on the site WordPress Support Forums:
    I found the culprit. A plugin called DigitalAccessPass LiveLinks. Deactivated it and now the menus…

    4 months ago

  • Posted a reply to "Getting a blank page after saving menu changes", on the site WordPress Support Forums:
    Just installed the most recent version (3.9?). Damn, was hoping I didn't have to disable…

    4 months ago

  • Posted a reply to "Getting a blank page after saving menu changes", on the site WordPress Support Forums:
    No errors are showing up

    4 months ago

  • Posted a reply to "Getting a blank page after saving menu changes", on the site WordPress Support Forums:
    Where do I find that?

    4 months ago

  • Created a topic, Getting a blank page after saving menu changes, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Horizontal Optin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Weirdness in WordPress New Manual Install", on the site WordPress Support Forums:
    Looks like it resolved itself. I think that was GoDaddy taking so long to fully…

    1 year ago

  • Posted a reply to "Weirdness in WordPress New Manual Install", on the site WordPress Support Forums:
    Screen shot Hopefully that'll work

    1 year ago

  • Posted a reply to "Weirdness in WordPress New Manual Install", on the site WordPress Support Forums:
    It was never activated when the problem began. I couldn't install anything from the search…

    1 year ago

  • Posted a reply to "Weirdness in WordPress New Manual Install", on the site WordPress Support Forums:
    I'm using the 3.5.1 version. This was going on with the default theme to begin…

    1 year ago

  • Created a topic, Weirdness in WordPress New Manual Install, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WordPress 3.5 Media Gallery Not Working", on the site WordPress Support Forums:
    All fixed. The host tracked down a broken syntax in Member Wishlist. Thanks for your…

    2 years ago

  • Posted a reply to "WordPress 3.5 Media Gallery Not Working", on the site WordPress Support Forums:
    No, none of her plugins are listed there, and it's a Genesis child theme. Like…

    2 years ago

  • Created a topic, WordPress 3.5 Media Gallery Not Working, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "product images", on the site WordPress Support Forums:
    Figured it out. Asked the folks at Studio Press (the developers of Genesis and Premise)…

    2 years ago

  • Posted a reply to "product images", on the site WordPress Support Forums:
    What's weird is it shows up on the sales page we generated in Premise, but…

    2 years ago

  • Posted a reply to "product images", on the site WordPress Support Forums:
    I've been having the same problem. The product text is aligned like there should be…

    2 years ago

  • Created a topic, Problems Using Theme Editor in 2.8.2, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "After 2.8, I can't drag anything in the admin area", on the site WordPress Support Forums:
    PS: everything was fine in 2.8. This new install is 2.8.2

    5 years ago

  • Posted a reply to "After 2.8, I can't drag anything in the admin area", on the site WordPress Support Forums:
    I currently have no plugins installed or activated. I was working on a brand new…

    5 years ago

  • Created a topic, Quick Time/IE7 and Viper's Video Quicktags issue, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Still can't import Blogger into Word Press", on the site WordPress Support Forums:
    This didn't work for me and I'm running out of options. Any other suggestions?

    5 years ago

  • Posted a reply to "Import From Blogger", on the site WordPress Support Forums:
    Same problem here and the blogger blog is set to a blogspot address

    5 years ago

  • Posted a reply to "Trouble Importing Blogger Blog to WordPress 2.7", on the site WordPress Support Forums:
    I've tried this and it's not working, I'm still being told "We were not able…

    5 years ago

  • Posted a reply to "Upgrade WordPress Nothing Happening", on the site WordPress Support Forums:
    I ran into the same problem too. The dashboard went blank after I hit install,…

    6 years ago

  • Posted a reply to "No Post Found in Post Manager", on the site WordPress Support Forums:
    It happened to us too. The only way we can locate the post is in…

    6 years ago

  • Created a topic, What Does "Level 8" User Mean?, on the site WordPress Support Forums

    7 years ago