WordPress.org

Ready to get started?Download WordPress

Profiles

Midgard

Profile picture of Midgard
  • Member Since: March 2nd, 2014
  • Posted a reply to "Destroyed my Testinstallation!", on the site WordPress Support Forums:
    Thank for your reply. I will try again. Unfortunately, I currently have not much time…

    3 months ago

  • Created a topic, Publicize Facebook - no thumbnails (G+ ok), on the site WordPress Support Forums

    3 months ago

  • Created a topic, Counter shows always same entries wiht each article, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Destroyed my Testinstallation!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Slider with pages - Link change, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "modifier les couleurs de l'entête/ custom header", on the site WordPress Support Forums:
    Hello Lise26, advance: my english ist also not so good. Now back to your problem:…

    4 months ago

  • Created a topic, Fantastic Theme an great Support, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Some Questions to the Slider", on the site WordPress Support Forums:
    GREAT! All your instructions have helped - FANTASTIC! For this great Theme and your outstanding…

    4 months ago

  • Created a topic, Some Questions to the Slider, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Installed, activate - nothing happens, no buttons (large size)", on the site WordPress Support Forums:
    ok, thx. The Culprit was the FF-Addon "Ghost".

    5 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Installed, activate - nothing happens, no buttons (large size), on the site WordPress Support Forums

    5 months ago

  • Created a topic, Great!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Using FG with Xampp, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Cleanup of spelling errors, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Can't get homepage slider to work", on the site WordPress Support Forums:
    Hello, i have the same problem. advance: my english is not so good. First i…

    5 months ago