WordPress.org

Ready to get started?Download WordPress

Profiles

microclesia

Profile picture of microclesia
  • Member Since: September 5th, 2006
  • Posted a reply to "No more FTP in WordPress?", on the site WordPress Support Forums:
    Yes, I'm looking for the File Upload utility. I see no text or icon called…

    6 years ago

  • Created a topic, No more FTP in WordPress?, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Removing Blog Title from Masthead?", on the site WordPress Support Forums:
    Thanks! I found it exactly where you said and everything seems to be working OK…

    7 years ago

  • Created a topic, Removing Blog Title from Masthead?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "RSS (title unknown)", on the site WordPress Support Forums:
    Thanks, but when I enter the name of the blog (admin > options > general…

    7 years ago

  • Created a topic, RSS (title unknown), on the site WordPress Support Forums

    7 years ago

  • Created a topic, Radio Buttons Keep Changing, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Can't Upload JPG's", on the site WordPress Support Forums:
    Got it - changed permissions on the server. All is well! Thanks a lot. JL

    7 years ago

  • Posted a reply to "Can't Upload JPG's", on the site WordPress Support Forums:
    Thanks Otto. Where do I set these permissions?

    7 years ago

  • Created a topic, Can't Upload JPG's, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Retrieve Deleted Post?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, RSS bug due to SQL Database?, on the site WordPress Support Forums

    7 years ago

  • Created a topic, Readers say my RSS is "invalid", on the site WordPress Support Forums

    7 years ago

  • Created a topic, RSS Cannot Be Found, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Link Descriptions disappeared after upgrading to 2.1", on the site WordPress Support Forums:
    I'm having the same issue. Just now upgraded from 2.05 to 2.1. Everything seems to…

    7 years ago