WordPress.org

Ready to get started?Download WordPress

Profiles

mickfilipe

Profile picture of mickfilipe
  • Member Since: May 14th, 2013
  • Bristol UK
  • Created a topic, "Result of the last ping, started on ..", on the site WordPress Support Forums

    4 days ago

  • Posted a reply to "Custom permalinks not working when xili lang is active", on the site WordPress Support Forums:
    Many thanks for your response Michel. My issue was easily solved, I just needed to…

    2 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Custom permalinks not working when xili lang is active, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Thanks for fixing this mate, all of the bugs I mentioned above seem to have…

    2 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hey man, you're the best! Your awesome plugin is now working with my front end…

    3 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hey sorry I've been quite busy lately and didn't get the chance to test it…

    3 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hey, many thanks for sharing the dev version, I'm a bit busy myself at the…

    3 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hey, Many thanks for looking into this and If there's anything I can help you…

    3 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hey that would be great, if you could link to the dev code or email…

    3 months ago

  • Posted a reply to "front end forms stop working when plugin is activated", on the site WordPress Support Forums:
    Hi, Many thanks for replying. I'm sure it's not a validation problem and I don't…

    3 months ago

  • Created a topic, front end forms stop working when plugin is activated, on the site WordPress Support Forums

    3 months ago

  • Created a topic, support for advanced custom fields, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Nice and simple, thank you!, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Display users first name + surname in comments, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "showing personal address when users confirm subscription", on the site WordPress Support Forums:
    That occurred to me a while after posting this, I'll see if I can get…

    5 months ago

  • Created a topic, how to style the placeholder?, on the site WordPress Support Forums

    5 months ago

  • Created a topic, showing personal address when users confirm subscription, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Cannot log in - redirects to homepage", on the site WordPress Support Forums:
    having the same issue with 4.0.23 Didn't know what was happening with my website, restored…

    5 months ago

  • Created a topic, Nice and simple, brilliant!, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Gmail and app specific passwords, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simplicity at its best, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Facebook Avatar", on the site WordPress Support Forums:
    I had the same problem and it happened to be avast online security (browser antivirus)blocking…

    5 months ago

  • Created a topic, Request less personal data from social networks, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Avast online security blocking facebook avatars, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Simplicity at its best, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Genericons not showing on Android", on the site WordPress Support Forums:
    try without text-rendering: optimizeLegibility; Removing 'text-rendering: optimizeLegibility;' from twenty twelve CSS solved it! Thanks a…

    6 months ago

  • Posted a reply to "Genericons not showing on Android", on the site WordPress Support Forums:
    Hi violacase, are you using the default android browser, the one with a blue planet…

    6 months ago

  • Posted a reply to "Genericons not showing on Android", on the site WordPress Support Forums:
    Thanks for looking into it Mika. It would be great if you could fix it,…

    6 months ago

  • Posted a reply to "Genericons not showing on Android", on the site WordPress Support Forums:
    Hi Mika, Thanks for your reply. This seems to be a problem with the Twenty…

    6 months ago

  • Created a topic, Genericons not showing on Android, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Genericons not showing on mobile", on the site WordPress Support Forums:
    Hi, Thanks for this slick plugin. I'm having this problem on android's 4.2.2 aosp browser…

    6 months ago

  • Created a topic, Really good!, on the site WordPress Support Forums

    1 year ago