WordPress.org

Ready to get started?Download WordPress

Profiles

mickey65

Profile picture of mickey65
  • Member Since: December 24th, 2010
  • Posted a reply to "Google Adsense Ads Not Showing Up", on the site WordPress Support Forums:
    How do I ask them? half the links they give for various things do not…

    1 year ago

  • Posted a reply to "Google Adsense Ads Not Showing Up", on the site WordPress Support Forums:
    Yes i have tried several plugins and they will all display plain text but not…

    1 year ago

  • Posted a reply to "Google Adsense Ads Not Showing Up", on the site WordPress Support Forums:
    Regular text displays without any problems. The code appears properly in the browser. I personally…

    1 year ago

  • Created a topic, Widget with Adsense, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adsense Ads not showing, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google Adsense Ads Not Showing Up, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Excellent plugin, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Blogs vanished", on the site WordPress Support Forums:
    Hostagtor says that supposedly they have backups of only the databases (big deal). I have…

    1 year ago

  • Created a topic, Blogs vanished, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change scheduled posting date, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Change post date, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "[Plugin: Widgets on Pages] Limit number of posts", on the site WordPress Support Forums:
    I have tried to setup the plugin, without any success. How does the plugin get…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] No Content", on the site WordPress Support Forums:
    I see what you did now. But in order for the feed contents to be…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] No Content", on the site WordPress Support Forums:
    My blogs are all setup on Hostgator I am unable to answer some of your…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] No Content", on the site WordPress Support Forums:
    OK, I added the real xml feed to the RSS feeds. this is the only…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] failed", on the site WordPress Support Forums:
    OK, I added the real xml feed to the RSS feeds. this is the only…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] No Content", on the site WordPress Support Forums:
    I emailed you back, but apparently you never got it. I removed all filters, updated…

    2 years ago

  • Posted a reply to "[Plugin: Syndicate Press] No Content", on the site WordPress Support Forums:
    Any ideas on what is happening?

    2 years ago

  • Created a topic, [Plugin: Syndicate Press] No Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    My blog is now working again with the 3.1.3 upgrade. i did the following: 1.…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    if you would be kind enough to provide where the best source of support is,…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    well i went into my cpanel and deleted my blog. all files were deleted. created…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    i have never had any problems with upgrading in the past, but this time the…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    sorry, but i dont buy that for a minute. my blog worked perfectly until i…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    this is really getting to be a pain in the ass. via cpanel i totally…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    anyone have any ideas on how to make wordpress tech support aware of our problems…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    /%year%/%postname%/ did nothing. problem still exists deactivated all plugins saved new permalink type, reloaded blog…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    does anyone from wordpress tech support see our comments about the problems after we have…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    trying different themes did nothing. deactivating my whopping total of 14 plugins and then reactivating…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    does anyone from wordpress see this, so they know many of us are having major…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    i did de-activate all the plugins and tried things. still have the same issues. switching…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    i tried the plugin fix and it did nothing, so i still have the same…

    3 years ago

  • Posted a reply to "3.1.3 upgrade issues", on the site WordPress Support Forums:
    prior to upgrading to 3.1.3 my blog worked fine. after the upgrade, if i set…

    3 years ago