WordPress.org

Ready to get started?Download WordPress

Profiles

micharo

Profile picture of micharo
  • Member Since: April 15th, 2007
  • Posted a reply to "Update Post Clears Custom Taxonomies", on the site WordPress Support Forums:
    Hi Joshua, I have exactly the same problem. Did you find a solution? Or did…

    2 years ago

  • Posted a reply to "media upload error", on the site WordPress Support Forums:
    Hi, I could figure out my problem. add_image_size( 'orbit-custom', array( 'width' => 660, 'height' =>…

    2 years ago

  • Posted a reply to "media upload error", on the site WordPress Support Forums:
    Sorry - no The site is under maintenance mode on a production server. But you…

    2 years ago

  • Created a topic, media upload error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Issue with thumbnails", on the site WordPress Support Forums:
    Hi, I have very similar problems! Help appreciated! Warning: imagecreatetruecolor() [function.imagecreatetruecolor]: Invalid image dimensions in…

    2 years ago

  • Posted a reply to "Subcategory permalink keeps adding parent category twice?", on the site WordPress Support Forums:
    The problem is when you have child categories with the same name but under different…

    4 years ago

  • Posted a reply to "[Plugin: Notifly] remove comment email", on the site WordPress Support Forums:
    Actually it works for me! There was a different problem which cuased this code not…

    4 years ago

  • Created a topic, [Plugin: Notifly] remove comment email, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WP-Table Reloaded] connecting table with post", on the site WordPress Support Forums:
    Thanks for your respond. If I figured something out I am happy to share it…

    4 years ago

  • Created a topic, [Plugin: WP-Table Reloaded] connecting table with post, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Can not add a new category on "Edit Post" page", on the site WordPress Support Forums:
    thanks Kal upgraded from 1.3 to 1.4 and it works!

    4 years ago

  • Posted a reply to "making blog private, option not there?", on the site WordPress Support Forums:
    Same problem only two options are showing! Help!

    5 years ago

  • Posted a reply to "Moved wordpress installation, but images still uploads to old location!", on the site WordPress Support Forums:
    Hi, Check Settings -> Miscellaneous in the admin. There you can change the upload url.…

    5 years ago

  • Posted a reply to "Bookshelf plugin", on the site WordPress Support Forums:
    I am very interested in this too!

    5 years ago

  • Posted a reply to "Looking for Library Plugin", on the site WordPress Support Forums:
    This would be fantastic!

    5 years ago

  • Posted a reply to "Need to import 60,000 articles into wordpress. Help. Me.", on the site WordPress Support Forums:
    thanks to everyone above for their work. I had success with the pubDate. I still…

    6 years ago

  • Posted a reply to "Creating Batch Posts and a pseudo RSS feed by using Excel", on the site WordPress Support Forums:
    Hi, thanks for the code and idea above! One more question: I use the following…

    6 years ago

  • Created a topic, admin - multiple post writing, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "wp_list_pages -- expandable menu", on the site WordPress Support Forums:
    I'm working on a similar issue. I renamed and extended the Walker class. I added…

    7 years ago

  • Posted a reply to "WordPress as a CMS... Example", on the site WordPress Support Forums:
    Great Work! I'm trying to use WordPress as a CMS too. I am just not…

    7 years ago

  • Posted a reply to "Using 2.2 as a CMS with blog", on the site WordPress Support Forums:
    I am having a problem with the display of the blog page too. wordpress 2.2…

    7 years ago

  • Posted a reply to "wp as CMS - nav using PVII", on the site WordPress Support Forums:
    Thanks for the hint: In the header.php I used: <script type="text/javascript" src="<?php bloginfo('stylesheet_directory'); ?>/p7pm/p7popmenu.js"></script> and…

    7 years ago

  • Posted a reply to "wp as CMS - nav using PVII", on the site WordPress Support Forums:
    Hi, Here is the URL ato see the result http://www.rohnerdesign.com/wp_213_CMS/ Micharo

    7 years ago

  • Created a topic, wp as CMS - nav using PVII, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Dreamweaver plugins with WordPress?", on the site WordPress Support Forums:
    I have exactly the same question. I am using wordpress as a CMS and would…

    7 years ago

  • Posted a reply to "permalink ok but url/folder problem", on the site WordPress Support Forums:
    Thanks That was the problem! I copied the .htaccess in my public_html folder into the…

    7 years ago

  • Created a topic, permalink ok but url/folder problem, on the site WordPress Support Forums

    7 years ago