WordPress.org

Ready to get started?Download WordPress

Profiles

michaeldozark

Profile picture of michaeldozark
  • Member Since: April 22nd, 2010
  • Created a topic, Doing it Wrong Error in broken-link-checker\core\core.php:97, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, Undefined variable: post, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Not able to add to multiple lists", on the site WordPress Support Forums:
    This is the short hacky way I used to patch the plugin for now until…

    1 year ago

  • Created a topic, Spin.js needs to be updated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Notice-Level PHP Error in Titles on Search Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Nivo Slider Light] Thumbnail Display Not Working", on the site WordPress Support Forums:
    Know I'm a little late to the discussion, but I was having the same problem…

    3 years ago

  • Posted a reply to "Fatal error: Call to undefined function wp_get_current_user()", on the site WordPress Support Forums:
    Instead of adding a line to capabilities.php (where it will be overwritten by updates), I…

    3 years ago

  • Posted a reply to "Can't get 50 photos with API key", on the site WordPress Support Forums:
    Hi Russell - Thanks for the reply. I spent some more time on this today,…

    3 years ago

  • Created a topic, Can't get 50 photos with API key, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Fix for Slickr Flickr 1.28 + wp-prettyPhoto", on the site WordPress Support Forums:
    In the wp-prettyPhoto settings, try checking the option "Replace WordPress' jQuery with bundled version."

    3 years ago

  • Created a topic, Fix for Slickr Flickr 1.28 + wp-prettyPhoto, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "WPtouch detects IE8 as mobile browser", on the site WordPress Support Forums:
    @samuelaguilera - check to see if your list of custom user agents includes anything with…

    3 years ago

  • Posted a reply to "[Plugin: Simple Facebook Connect] User Status not showing", on the site WordPress Support Forums:
    Same problem here. I've made sure that the statuses for the profile are visible to…

    4 years ago

  • Posted a reply to "new post thumbnail function and alt attribute value", on the site WordPress Support Forums:
    Apparently the problem is with the wp_get_attachment_image and wp_get_attachment_image_src functions which the_post_thumbnail uses. I found…

    4 years ago

  • Posted a reply to "is_user_logged_in not working as expected", on the site WordPress Support Forums:
    Just ran into trouble with is_user_logged_in also. I finally got it to work, but in…

    4 years ago