WordPress.org

Ready to get started?Download WordPress

Profiles

Michael Gorman

Profile picture of Michael Gorman
  • Member Since: May 17th, 2011
  • Bloomington, IL, USA
  • blogs.iwu.edu
  • Senior Web Developer at Illinois Wesleyan University
  • Find me on:

Bio/Description

Senior Web Developer at Illinois Wesleyan University.

  • Created a topic, Apostrophes in Blog Name, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Okay, so if I understand this correctly, it seems like PHP hit a memory limit…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Now it works. What the...?

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    /var/log/apache2/error.log isn't showing anything when I load either image. /var/log/apache2/access.log shows: 10.2.56.84 - - [07/Oct/2011:13:29:47…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    I went in through the admin interface and edited each individual post, re-uploading the images…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Yeah, import/export did bring the images over, but only to the filesystem; they wouldn't show…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Yeah; I saw that, too, but changing that to AllowOverride All didn't fix the problem.…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    I changed that and restarted apache, but it didn't fix the problem. "AllowOverride None" is…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    /etc/apache2/httpd.conf is empty and /etc/apache2/apache2.conf doesn't have any AllowOverrides. The only relevant AllowOverrides I can…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Any other ideas, anyone?

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Nope. I get a 200 with a content-type of image/jpeg and a content-length of 11506,…

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    Oh, darn. Thought it had public DNS. I'll check when I get back from lunch.

    3 years ago

  • Posted a reply to "Images not showing up after migrating from individual blogs", on the site WordPress Support Forums:
    I believe so; it's a direct copy-and-paste from the Network Setup instructions.

    3 years ago

  • Created a topic, Images not showing up after migrating from individual blogs, on the site WordPress Support Forums

    3 years ago