WordPress.org

Ready to get started?Download WordPress

Profiles

Mike DAmore

Profile picture of Mike DAmore
  • Member Since: February 13th, 2010
  • Posted a reply to "Icon doesn't save", on the site WordPress Support Forums:
    Same here

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Memory Limit: Faulty code", on the site WordPress Support Forums:
    Alex - I have this exact same issue - how does one disable the memory…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No thumbnails and watermark", on the site WordPress Support Forums:
    Well, I forcibly got Next-Gen to work again - still no idea why - but…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No thumbnails and watermark", on the site WordPress Support Forums:
    Anybody have any idea on how to solve this issue? Thought...could it be a memory…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No thumbnails and watermark", on the site WordPress Support Forums:
    Just performed the plug-in check, and received a very strange message: Check plugin/theme conflict No…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] No thumbnails and watermark", on the site WordPress Support Forums:
    Same situation, same issue, Nextgen seems to be working, but after the indicator reads done,…

    3 years ago

  • Posted a reply to "hacked", on the site WordPress Support Forums:
    After some digging around my site - I found a strange index.php file in my…

    3 years ago

  • Posted a reply to "hacked", on the site WordPress Support Forums:
    I've been hit with that also - but I used what I thought was a…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Can't insert gallery", on the site WordPress Support Forums:
    betojaton; I can't seem to find an option which allows configuring PHP settings, but the…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Can't insert gallery", on the site WordPress Support Forums:
    I have also experienced this error - and when / if it does bring the…

    4 years ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] Not work on wp 3.0.3", on the site WordPress Support Forums:
    I am also having problems after upgrading to WP 3.0.03. Don't know what happened but…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] List of galleries", on the site WordPress Support Forums:
    WebJunk; We're getting closer! (1) It is exactly the list of galleries on the "Manage…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] List of galleries", on the site WordPress Support Forums:
    I'm sorry, I just can't seem to get this across ;-) Sooooooooooooo Let's try this…

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] List of galleries", on the site WordPress Support Forums:
    I'm sorry I should have been more specific. I'm speaking about both the "insert gallery"…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] List of galleries, on the site WordPress Support Forums

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] thumbnail display intermitently incorrect, on the site WordPress Support Forums

    4 years ago