WordPress.org

Ready to get started?Download WordPress

Profiles

mexiukas

Profile picture of mexiukas
  • Member Since: November 18th, 2013
  • Created a topic, Perfect, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    So... I updated WP and theme to newest version and everything works fine now. Thanks…

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    /wp-content/uploads/ have chmod of 777. Tested adding image manually, image uploaded successfully...

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    Only Google Drive fails which need an API key

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    Yes, It was Youtube. I tried with Vimeo, result was same. cURL is installed on…

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    So I upgraded to newest plugin version, but still adding new video I get "No…

    6 months ago

  • Posted a reply to "not working after moving to new server", on the site WordPress Support Forums:
    So when I press "search again", I get: Notice: Undefined index: _video_thumbnail in /wp-content/plugins/video-thumbnails-for-detube/video-thumbnails.php on…

    6 months ago

  • Created a topic, not working after moving to new server, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Log-in issue", on the site WordPress Support Forums:
    Hey, I have some problem, when phpbb user is trying to login through phpbb forum,…

    8 months ago