WordPress.org

Ready to get started?Download WordPress

Profiles

metameat

Profile picture of metameat
  • Member Since: May 8th, 2012
  • Posted a reply to "Incomplete 381 install, can't get the dashboard working", on the site WordPress Support Forums:
    I ended up wiping the DB and HTML & rebuilding the site from scratch, thanks…

    2 months ago

  • Posted a reply to "How to block access to my child-theme directory?", on the site WordPress Support Forums:
    It could be server configuration, could be htaccess, could be a default document... hard to…

    2 months ago

  • Posted a reply to "New template on back of another?", on the site WordPress Support Forums:
    If you edit the theme directly, when the publisher comes out with a new version…

    2 months ago

  • Posted a reply to "Getting weird error, can't access dashboard", on the site WordPress Support Forums:
    You could reinstall it from a backup and just make a mental note not to…

    2 months ago

  • Posted a reply to "New template on back of another?", on the site WordPress Support Forums:
    Worth noting you should definitely create a child theme so that when your template updates…

    2 months ago

  • Posted a reply to "How to block access to my child-theme directory?", on the site WordPress Support Forums:
    htacess to the rescue! or you can put an index.html page there that redirects back…

    2 months ago

  • Created a topic, Incomplete 381 install, can't get the dashboard working, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "template is missing?", on the site WordPress Support Forums:
    @ Andrew Nevins - we're all having the same issue, apparently. Doesn't it make sense…

    1 year ago

  • Posted a reply to "template is missing?", on the site WordPress Support Forums:
    Must be my server, eh? I wonder why none of the other upgrades have been…

    1 year ago

  • Posted a reply to "template is missing?", on the site WordPress Support Forums:
    The current version of WP is 3.5.1, which is what I'm running.

    1 year ago

  • Posted a reply to "template is missing?", on the site WordPress Support Forums:
    I just wiped the directory and tried to reinstall - got this error: Downloading install…

    1 year ago

  • Created a topic, template is missing?, on the site WordPress Support Forums

    1 year ago