WordPress.org

Ready to get started?Download WordPress

Profiles

metahuman

Profile picture of metahuman
  • Member Since: April 28th, 2008
  • Posted a reply to "[Plugin: Tweetblender] 404 message in history", on the site WordPress Support Forums:
    Same problem. Infact, it started taking up heavy server resources! So, I had to remove…

    4 years ago

  • Posted a reply to "[Plugin: Limit Login Attempts] Does not work!", on the site WordPress Support Forums:
    Oh! Crap! Sorry for replying late.. and overlooking at the plugin page. It does indeed…

    4 years ago

  • Posted a reply to "[Plugin: Limit Login Attempts] Does not work!", on the site WordPress Support Forums:
    I have a "event log plugin" that logs login attempts, user logins,etc. That is how…

    4 years ago

  • Created a topic, [Plugin: Limit Login Attempts] Does not work!, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Multiple OLD databases! Which ones to delete?", on the site WordPress Support Forums:
    I thought it does because the database size of the older databases is more than…

    4 years ago

  • Created a topic, Multiple OLD databases! Which ones to delete?, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WordPress widgets not working", on the site WordPress Support Forums:
    Okay! Guess what? I had the same problem with my theme - Thesis 1.7 +…

    4 years ago

  • Posted a reply to "Comments Not Showing Up", on the site WordPress Support Forums:
    I checked your RSS. It seems fine. Does the default theme show the "lost" comments?

    4 years ago

  • Posted a reply to "Problems after moving", on the site WordPress Support Forums:
    Okay! Solved. I guess it was a problem with the way the DB was imported.…

    4 years ago

  • Created a topic, Problems after moving, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Problems on certain links", on the site WordPress Support Forums:
    It looks fine. No fancy stuff for this kinda redirect!

    4 years ago

  • Posted a reply to "Problems on certain links", on the site WordPress Support Forums:
    Is it just me that has this problem while viewing these pages or is it…

    4 years ago

  • Posted a reply to "Problems on certain links", on the site WordPress Support Forums:
    Can some one please help?

    4 years ago

  • Posted a reply to "Problems on certain links", on the site WordPress Support Forums:
    FireBug for some reason tells me that the resources are not found! For rest all…

    4 years ago

  • Posted a reply to "Problems on certain links", on the site WordPress Support Forums:
    For some reason, it is still not fixed for me! URL Error Hits Referrers /wp-includes/js/comment-reply.js…

    4 years ago

  • Created a topic, Problems on certain links, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Strange problem", on the site WordPress Support Forums:
    Okay! Found and resolved the problem. A faulty .htaccess file was causing the problem!

    5 years ago

  • Posted a reply to "Strange problem", on the site WordPress Support Forums:
    Thanks for your reply WpBlogHost! The theme-NewsPress uses those many plugins, with some of my…

    5 years ago

  • Posted a reply to "Building site in advance when domain is already active on wordpress.com", on the site WordPress Support Forums:
    Okay, I have a question. I have a problem right now that is messing up…

    5 years ago

  • Posted a reply to "Saving New Pages rewrites Htaccess", on the site WordPress Support Forums:
    Change the attributes of .htaccess to 644.

    5 years ago

  • Posted a reply to "log in- won't use my username + password", on the site WordPress Support Forums:
    1. Change your wp-config.php file and try again. 2. You can get into the database…

    5 years ago

  • Posted a reply to "Strange problem", on the site WordPress Support Forums:
    Okay. It works only when a user session is authenticated! Some one please help.

    5 years ago

  • Posted a reply to "Strange problem", on the site WordPress Support Forums:
    Thanks for the reply sojweb. =) I had installed wp-supercache plugin. But I disabled it…

    5 years ago

  • Created a topic, Strange problem, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "problems with wp-config.php !!!", on the site WordPress Support Forums:
    The new config file has new entries - // Change SECRET_KEY to a unique phrase.…

    6 years ago

  • Posted a reply to "Can not upgrade!", on the site WordPress Support Forums:
    I can not even add links now. This is how it my dashboard looks after…

    6 years ago

  • Created a topic, Can not upgrade!, on the site WordPress Support Forums

    6 years ago