WordPress.org

Ready to get started?Download WordPress

Profiles

metacarpus

Profile picture of metacarpus
  • Member Since: June 12th, 2009
  • Posted a reply to "[Plugin: WPide] The editor behaves oddly in Opera (popups stay) and Firefox (doubled chars)", on the site WordPress Support Forums:
    Checking... Popup position Opera --> resolved Popup staying on top OP/FF --> resolved Popup too…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    @jessehalldesign: you're the owner of this thread, looks like it's sufficiently resolved, can you select…

    2 years ago

  • Created a topic, [Plugin: External Related Posts] Unfortunately, I don't see any links on any page, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: IGIT Related Posts With Thumb Image After Posts] Small bug in CSS styles, showing border on, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Collapsing Archives] Clicking expand doesn't seem to work on any browser, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Why are all my new topics on WPide closed/deleted?", on the site WordPress Support Forums:
    Thanks, Ipstenu. It's clear now. I kind-of assume the post is shown in my profile,…

    2 years ago

  • Posted a reply to "[Plugin: WPide] The editor behaves oddly in Opera (popups stay) and Firefox (doubled chars)", on the site WordPress Support Forums:
    Hmm, the Edit-button doesn't work, so I add it here. In Opera , the strange…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    <strike>I don't seem to be able to post new threads. I've asked it off-forum at…

    2 years ago

  • Created a topic, Why are all my new topics on WPide closed/deleted?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    If the editor behaves oddly now, there must be another problem. If you could let…

    2 years ago

  • Created a topic, [Plugin: WPide] The editor behaves oddly in Opera (popups stay) and Firefox (doubled chars), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Note: the startup-checks (STARUP CHECKS ;) ) now always appear when you click the WPide…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Ah, I get it now. The check assumes that the WordPress site is in the…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    There were no errors, only notices when showing debugging messages. However, after some trial and…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Yep, I'm very much on Windows. Though the paths do not have spaces (I tend…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Thanks for your continued patience in trying to solve this. Unfortunately, still the same screen…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Just thinking out loud: maybe the JavaScript code you use requires extra privileges from the…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    I just tested it again in IE, Opera, Firefox and this time it shows three…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Since you mention "the first time", I figured it might have to do with me…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    Thanks for your efforts so far, it's much appreciated and I sure hope we get…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    The right hand side of the screen should show the file tree. It gets this…

    2 years ago

  • Posted a reply to "[Plugin: WPide] DId not work for me..", on the site WordPress Support Forums:
    I just installed the newest version today, but unfortunately, I happen to see the same…

    2 years ago

  • Created a topic, [Plugin: WP-DB-Backup] Claiming to backup a database but not the added tables is misleading, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Blank page received when publishing or previewing a large wordcount post", on the site WordPress Support Forums:
    Hi Jason Lawson, Thanks for trying my fix, unfortunately I found out that it didn't…

    5 years ago

  • Posted a reply to "Implement maximum word length limit warning in Write Post area", on the site WordPress Support Forums:
    The "temporary" bit can be removed, I updated the page to reflect recent insights in…

    5 years ago

  • Created a topic, [Plugin: Developer Formatter] Getting Use of undefined constant GESHI_CAPS_NO_CHANGE and several fat, on the site WordPress Support Forums

    5 years ago