WordPress.org

Ready to get started?Download WordPress

Profiles

Mesonto

Profile picture of Mesonto
  • Member Since: January 23rd, 2009
  • Posted a reply to "[Plugin: Sociable] When upgrading to a newer version", on the site WordPress Support Forums:
    Updated from 4.1.3 to 4.1.5 this time and again it reset all my defaults. Pain…

    3 years ago

  • Posted a reply to "[Plugin: Sociable] When upgrading to a newer version", on the site WordPress Support Forums:
    Upgraded to 4.1.4 not yet to 4.1.5 because I do not want to do the…

    3 years ago

  • Created a topic, [Plugin: Sociable] When upgrading to a newer version, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "How does one target any page.post for styling with body_class??", on the site WordPress Support Forums:
    to esmi: Yeah I had read that page a 100 times and couldn't figure it…

    3 years ago

  • Created a topic, How does one target any page.post for styling with body_class??, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Can one use PHP 5.2.17 instead of PHP 5.2.4", on the site WordPress Support Forums:
    Okay, sure I will take my lumps for being extremely tired today. I obviously took…

    3 years ago

  • Created a topic, Can one use PHP 5.2.17 instead of PHP 5.2.4, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Popular Posts] Not working in WordPress version 3.0.3, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: WordPress Popular Posts] Sorry. No data so far.", on the site WordPress Support Forums:
    Same here, using 3.0.3 and the same thing is happening. Really is frustrating.

    4 years ago

  • Posted a reply to "Plugin req.: Secure area for clients", on the site WordPress Support Forums:
    Did you ever find a solution? I have just started looking as of 3,2,1... now.

    4 years ago

  • Posted a reply to "[Plugin: WP Security Scan] Error 500 - Internal server error - on Activation", on the site WordPress Support Forums:
    Thank you nichooton! I am also on the 1and1 server and could never find the…

    5 years ago

  • Posted a reply to "Can't set URL for images in Gallery", on the site WordPress Support Forums:
    Did you ever figure this one out? I am having the same problem.

    5 years ago