WordPress.org

Ready to get started?Download WordPress

Profiles

merialc

Profile picture of merialc
  • Member Since: May 7th, 2004
  • Find me on:

  • Posted a reply to "Problem aligning columns", on the site WordPress Support Forums:
    Ok, i've fixed the errors that the validator pointed out, but still no joy. I'm…

    8 years ago

  • Created a topic, Problem aligning columns, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Quote in a post", on the site WordPress Support Forums:
    (An example of where I'd be using this is currently on my front page, over…

    8 years ago

  • Created a topic, Quote in a post, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Search function not returning any results.", on the site WordPress Support Forums:
    I updated the search.php file, and that seems to have resolved the problem on searching,…

    8 years ago

  • Posted a reply to "Search function not returning any results.", on the site WordPress Support Forums:
    Yes and yes to the template calling for the footer. I've also just noticed that…

    8 years ago

  • Created a topic, Search function not returning any results., on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "RSS Problem, not validating", on the site WordPress Support Forums:
    Actually, I think I've solved the probem (caused by a rogue space at the end…

    8 years ago

  • Posted a reply to "RSS Problem, not validating", on the site WordPress Support Forums:
    I'm having the same problem with my feed (http://www.merialc.com/?feed=rss2), can anyone offer any suggestions?

    8 years ago

  • Posted a reply to "Repeating Text", on the site WordPress Support Forums:
    Also... a slightly different but possibly related problem: Any text that is entered after any…

    10 years ago

  • Posted a reply to "Repeating Text", on the site WordPress Support Forums:
    I'm having a problem with text on some of my wp entries continuosly repeating for…

    10 years ago

  • Posted a reply to "comments popup problem", on the site WordPress Support Forums:
    I seem to be having the same problem as lise had. How do I redirect…

    10 years ago

  • Posted a reply to "Things not displaying in index", on the site WordPress Support Forums:
    Problem solved! Note to self, when updating index file, make sure to upload to correct…

    10 years ago

  • Posted a reply to "Things not displaying in index", on the site WordPress Support Forums:
    Straight into the index.

    10 years ago

  • Posted a reply to "Things not displaying in index", on the site WordPress Support Forums:
    I've been trying to add the code for some webrings to my 'menu' on my…

    10 years ago

  • Posted a reply to "another new WP user", on the site WordPress Support Forums:
    When I view the page (using firefox) the text seems to be too low, so…

    10 years ago

  • Posted a reply to "Recent photo", on the site WordPress Support Forums:
    BTW...I'm assuming that I can use something like the 'Recent Posts' hack, but don't know…

    10 years ago

  • Posted a reply to "Recent photo", on the site WordPress Support Forums:
    Hi! i'm currently using Pictorialis (and loving it) for my photo blog, but would like…

    10 years ago

  • Posted a reply to "Odd characters", on the site WordPress Support Forums:
    Many Thanks :)

    10 years ago

  • Created a topic, Odd characters, on the site WordPress Support Forums

    10 years ago

  • Posted a reply to "Validation", on the site WordPress Support Forums:
    Thanks, i'll have another look through it with those settings

    10 years ago

  • Posted a reply to "CSS, Mac ie5, and the #Menu", on the site WordPress Support Forums:
    Isn't there a website that allows you to see how different browsers display a site?

    10 years ago

  • Posted a reply to "From MT to WP?", on the site WordPress Support Forums:
    I went straight to the latest nightly build and then used http://wordpress.org/docs/tutorials/import-mt/ to import my…

    10 years ago

  • Posted a reply to "Validation", on the site WordPress Support Forums:
    I'm trying to get my site to validate, but am having a few problems. Would…

    10 years ago

  • Posted a reply to "Retaining Old Site URL", on the site WordPress Support Forums:
    Or you can move your index file as shown here: http://wordpress.org/docs/installation/different-address/

    10 years ago

  • Posted a reply to "did anyone got Amazon Media Manager 1.1  to work", on the site WordPress Support Forums:
    Never mind! It is working, I'm just blind! :)

    10 years ago

  • Posted a reply to "did anyone got Amazon Media Manager 1.1  to work", on the site WordPress Support Forums:
    I'm having problems getting this to work, I tried adding to the array in menu.php…

    10 years ago

  • Posted a reply to "Changing index location?", on the site WordPress Support Forums:
    Try having a read of this: http://wordpress.org/docs/installation/different-address/

    10 years ago

  • Posted a reply to "a complete facelift to my site", on the site WordPress Support Forums:
    I'm viewing from firefox and a 1280x1024 screen and am having no problems viewing your…

    10 years ago

  • Posted a reply to "Unrest among MTers expect a little flood towards W", on the site WordPress Support Forums:
    I've recently switched to Wp from Mt, but it has nothing to do with the…

    10 years ago

  • Posted a reply to "Link Categories and positioning.", on the site WordPress Support Forums:
    Thanks! That did the job for me :)

    10 years ago

  • Posted a reply to "Link Categories and positioning.", on the site WordPress Support Forums:
    I'm having the same problem, I don't seem to be able to change the order…

    10 years ago

  • Posted a reply to "CSS header problem", on the site WordPress Support Forums:
    Woot! Many thanks :)

    10 years ago

  • Posted a reply to "CSS header problem", on the site WordPress Support Forums:
    I've managed to get it working in firefox now, but am still having problems with…

    10 years ago

  • Posted a reply to "CSS header problem", on the site WordPress Support Forums:
    This is more of a css question than a wordpress one, but any help would…

    10 years ago

  • Posted a reply to "WordPress PhotoLog", on the site WordPress Support Forums:
    Nevermind! have worked it out myself :)

    10 years ago

  • Posted a reply to "WordPress PhotoLog", on the site WordPress Support Forums:
    A quick question...I've installed pictorialis and got it running nicely now, but I was wondering…

    10 years ago

  • Posted a reply to "Image uploading", on the site WordPress Support Forums:
    When trying to upload an image from the 'create new post' page I get the…

    10 years ago