WordPress.org

Ready to get started?Download WordPress

Profiles

mequodallie

Profile picture of mequodallie
  • Member Since: June 20th, 2005
  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    No problem. :) Glad to help.

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Just grab everything and it should be fine.

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    You should be able to do that just fine. What FTP do you use? It…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Looks good on Safari and Firefox on a Mac. Nice job. :) Screenshot located here:…

    9 years ago

  • Posted a reply to "Why is new comment not moderated?", on the site WordPress Support Forums:
    Hi. I use statcounter (http://www.statcounter.com/) which works great. You can id ip addresses, locationsâ€â€?follow them…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Another thingâ€â€?it sucks, but always works. Reinstall. Save your CSS if you can, then upload…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Oh waitâ€â€?nope. Your content is pulling off and to the right of the body... I…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Uh huhâ€â€?what was the default header image size? Perhaps because you modified that, you need…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Are you using a default theme (obviously modified) and if so, which one? Perhaps you…

    9 years ago

  • Posted a reply to "install.php does not work", on the site WordPress Support Forums:
    dorks�for multiple blogs, use whatever works for you. I used b2 and b3.

    9 years ago

  • Posted a reply to "Changing the Header in a Theme and Inserting Images", on the site WordPress Support Forums:
    �s3pt1k�What browser are you using to view your site?

    9 years ago

  • Posted a reply to "Error establishing database connectionâ€â€?Just switched the URL", on the site WordPress Support Forums:
    Yeah, I was afraid of that. I personally use Bluehost and they're greatâ€â€?so far the…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    whoops, http://www.netmechanic.com/browser-photo/tour/BrowserList.htm

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Not sure if you want to spend money, but here's a browser compatibility service that…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Sure, here is the first: http://mequoda.com/image1.gif And here is the second: http://mequoda.com/image2.gif You also have…

    9 years ago

  • Posted a reply to "Site Won't Display Properly", on the site WordPress Support Forums:
    Um, not to be obnoxious about the whole CSS thing, but in Safari, it looks…

    9 years ago

  • Posted a reply to "Problem with fonts.", on the site WordPress Support Forums:
    Just to add�in Safari, all of your center content is compounded.

    9 years ago

  • Posted a reply to "Error establishing database connectionâ€â€?Just switched the URL", on the site WordPress Support Forums:
    Hi. I use XO, and I have just renamed my site. The blogs I had…

    9 years ago

  • Posted a reply to "404 Not Found: When posting a comment, the URL redirects wrong", on the site WordPress Support Forums:
    OK, I changed the WordPress URI and that fixed it. THANKS. I am eternally gratefulâ€â€?…

    9 years ago

  • Posted a reply to "404 Not Found: When posting a comment, the URL redirects wrong", on the site WordPress Support Forums:
    It's already that. I checked it, but still the same problem.

    9 years ago

  • Posted a reply to "Newbie needs customization help", on the site WordPress Support Forums:
    Have you worked in the CSS? That's where the colors are.

    9 years ago

  • Posted a reply to "404 Not Found: When posting a comment, the URL redirects wrong", on the site WordPress Support Forums:
    Hi. This is my problem. I have set up wordpress on my server and I…

    9 years ago