WordPress.org

Ready to get started?Download WordPress

Profiles

menwuur

Profile picture of menwuur
  • Member Since: September 26th, 2006
  • Posted a reply to "Div background color only working in IE?", on the site WordPress Support Forums:
    Well I've narrowed it down a bit, got the style to show in FF. Turns…

    7 years ago

  • Posted a reply to "IE displays some post differently", on the site WordPress Support Forums:
    What version of IE are you using? It seems to be loading fine in IE7

    7 years ago

  • Posted a reply to "Linking to a page on my website", on the site WordPress Support Forums:
    Can you be more specific? Do you want to know how to make a link?…

    7 years ago

  • Created a topic, Div background color only working in IE?, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Plugin: WP e-Commerce v3 Beta", on the site WordPress Support Forums:
    You think maybe we can get a little help with styling it without having to…

    8 years ago

  • Posted a reply to "How to link READ MORE to _self", on the site WordPress Support Forums:
    Yes, i am using the "more" quicktag, but am confused as to where to insert…

    8 years ago

  • Created a topic, How to link READ MORE to _self, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Setting -- more -- tag target link", on the site WordPress Support Forums:
    any ideas?

    8 years ago

  • Created a topic, Setting -- more -- tag target link, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "All Code erasing when updating file (Bug??)", on the site WordPress Support Forums:
    If anyone else has this problem I've found that it indeed was a server side…

    8 years ago

  • Posted a reply to "All Code erasing when updating file (Bug??)", on the site WordPress Support Forums:
    I've found this topic from 2 years ago where the person has the same issue…

    8 years ago

  • Posted a reply to "How do I take an entire WP site offline? i.e. where's the "off" switch?", on the site WordPress Support Forums:
    change the name of index.php to something else like index2.php and then you can put…

    8 years ago

  • Posted a reply to "All Code erasing when updating file (Bug??)", on the site WordPress Support Forums:
    this is definitely a problem because its happened to me more times since ive posted…

    8 years ago

  • Created a topic, All Code erasing when updating file (Bug??), on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "IE image problems", on the site WordPress Support Forums:
    Maybe you can try putting a "wrapper" or containing div layer around both the content…

    8 years ago

  • Posted a reply to "Image Border not working in IE but does in FF", on the site WordPress Support Forums:
    I've figured a way around the problem for anybody who's having a similar issue. The…

    8 years ago

  • Posted a reply to "Image Border not working in IE but does in FF", on the site WordPress Support Forums:
    http://cotrm.net/wordpress/

    8 years ago

  • Created a topic, Image Border not working in IE but does in FF, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Writing topic problems", on the site WordPress Support Forums:
    Ah thank you, It completely escaped me that the formatting should be done that way

    8 years ago

  • Posted a reply to "Writing topic problems", on the site WordPress Support Forums:
    is there no way of formatting and doing more complicated stuff in posts with good…

    8 years ago

  • Posted a reply to "Writing topic problems", on the site WordPress Support Forums:
    Im using firefox

    8 years ago

  • Posted a reply to "Writing topic problems", on the site WordPress Support Forums:
    Yep, I am using the wysiwyg editor and no pressing it just once doesnt work…

    8 years ago

  • Created a topic, Writing topic problems, on the site WordPress Support Forums

    8 years ago