WordPress.org

Ready to get started?Download WordPress

Profiles

memographer

Profile picture of memographer
  • Member Since: July 14th, 2011
  • Find me on:

  • Posted a reply to "Edit Page: Publish Box and Page Attributes Box are missing", on the site WordPress Support Forums:
    By the way, the "Publish Box" is located at the bottom of the page in…

    4 months ago

  • Posted a reply to "Edit Page: Publish Box and Page Attributes Box are missing", on the site WordPress Support Forums:
    Not sure what exactly helped... I suspect the following (MOST RECENT) actions: - Clear history…

    4 months ago

  • Posted a reply to "Edit Page: Publish Box and Page Attributes Box are missing", on the site WordPress Support Forums:
    Appreciate your help, Lorro.

    4 months ago

  • Posted a reply to "Edit Page: Publish Box and Page Attributes Box are missing", on the site WordPress Support Forums:
    Thanks for your help, Lorro. Answering your questions: - I do not see the heading…

    4 months ago

  • Created a topic, Edit Page: Publish Box and Page Attributes Box are missing, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Website doesn't load after 3.5.9 update", on the site WordPress Support Forums:
    I've checked the plugin again. It seems like it is back to normal. Disregard this…

    5 months ago

  • Created a topic, Website doesn't load after 3.5.9 update, on the site WordPress Support Forums

    5 months ago

  • Created a topic, No images of my blog in Bloglovin, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "New 3.5.7 is displaying data for the first 7 days of month only", on the site WordPress Support Forums:
    THANKS FOR YOUR PROMPT ATTENTION TO THIS MATTER, CAMU!

    5 months ago

  • Posted a reply to "New 3.5.7 is displaying data for the first 7 days of month only", on the site WordPress Support Forums:
    Thanks, Camu! Does this bug affect the collection of data (or just the graphs)? I…

    5 months ago

  • Created a topic, New 3.5.7 is displaying data for the first 7 days of month only, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Overview Screen Paints Over (3.5)", on the site WordPress Support Forums:
    NO PANIC! Works like a charm now! Thanks, camu!

    8 months ago

  • Posted a reply to "Overview Screen Paints Over (3.5)", on the site WordPress Support Forums:
    I have tried the "disabling modules" solution. It didn't work for me. I got a…

    8 months ago

  • Posted a reply to "new layout is very disapointing", on the site WordPress Support Forums:
    Thanks, camu! I'll be waiting for 3.5.1 and other great stuff from you :) Merry…

    9 months ago

  • Posted a reply to "new layout is very disapointing", on the site WordPress Support Forums:
    Overall, I like it so far. Btw, Ctrl+F5 helped me. A question- How can I…

    9 months ago

  • Posted a reply to "Upgrade - No Data to Display", on the site WordPress Support Forums:
    Update to the most recent version fixed my problem.

    9 months ago

  • Posted a reply to "Upgrade - No Data to Display", on the site WordPress Support Forums:
    Hello, I have the same issue after the recent upgrade. The solution "SlimStat > Settings…

    10 months ago

  • Created a topic, WordPress Config was messed up, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Upgaded to slimstat 3.3 and not seeing visits", on the site WordPress Support Forums:
    Seems like it's counted my laptop and android visits. Will see better by the end…

    1 year ago

  • Posted a reply to "Upgaded to slimstat 3.3 and not seeing visits", on the site WordPress Support Forums:
    @med: Thank you very much for the instructions!

    1 year ago

  • Posted a reply to "Upgaded to slimstat 3.3 and not seeing visits", on the site WordPress Support Forums:
    same problem :( http://memographer.com @med: Could you please explain how to uninstall 3.3 and install…

    1 year ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    THANK YOU ALL!

    2 years ago

  • Created a topic, Very useful plugin. Great support!, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    Voted. Thank you :)

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    Yes, Asynchronous Views helped. Thank you!

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    Thank you. Refresh Interval was always zero. It seems like charts are working, it just…

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    Adding to the post above- I have just updated to 2.9.3 hoping that a new…

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    I waited for a couple of days to see how the stats change. The above…

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    Thanks, Grandpa Jim! I made the changes a few minutes ago. Will see how day…

    2 years ago

  • Posted a reply to "Slimstat is not working?", on the site WordPress Support Forums:
    @grandpajim - could you please tell in which file those settings are located? I have…

    2 years ago

  • Created a topic, The numbers are way off after 2.9.2 update, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails", on the site WordPress Support Forums:
    @travelingted Not a problem at all, Ted. Actually, MattyRob's response to your issue made me…

    3 years ago

  • Posted a reply to "[Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails", on the site WordPress Support Forums:
    @MattyRob, Thanks for the follow-up. My issue was not related to Update Notifications to subscribers…

    3 years ago

  • Created a topic, [Plugin: Subscribe2] NOT SENDING Subscription/Unsubscription Notification Emails, on the site WordPress Support Forums

    3 years ago