WordPress.org

Ready to get started?Download WordPress

Profiles

Mekku

Profile picture of Mekku
  • Member Since: July 11th, 2013
  • Posted a reply to "Feed to posts add-on - Will it hep me?", on the site WordPress Support Forums:
    Hi Jerry, Can you kindly contact us from here regarding this question? These forums are…

    2 days ago

  • Posted a reply to "Doesn't get new feed item even though cron is up", on the site WordPress Support Forums:
    Hi nolash, Which version of WP RSS Aggregator are you using? Your System Info from…

    2 days ago

  • Posted a reply to "Feed shows results in preview, but nothing imports", on the site WordPress Support Forums:
    Hi Anthony, The jobs appearing at the top of the list, named wprss_fetch_single_feed_hook, are the…

    2 days ago

  • Posted a reply to "Two separate feeds on same page", on the site WordPress Support Forums:
    Hi pepperk, You do not have to wrap the ID and limit in angle brackets.…

    2 days ago

  • Posted a reply to "Custom Feed URL works on Chrome, but not on IE/FF", on the site WordPress Support Forums:
    Hi kelly, You can use the new parameters in the shortcodes. Have a look here:…

    2 days ago

  • Posted a reply to "Use jetpack publicize wit RSS Aggreagtor?", on the site WordPress Support Forums:
    Hi Jerry, Forgive me for the delayed reply. Yes, the post type of imported feed…

    2 days ago

  • Posted a reply to "Why is is only 25 items imported?", on the site WordPress Support Forums:
    Hi Jerry, Can you kindly send us the URL of the feed your are using?

    2 days ago

  • Posted a reply to "Author not loading after first", on the site WordPress Support Forums:
    Kindly contact us on support@wprssaggregator.com for any issues and inquiries related to the premium add-ons.

    1 week ago

  • Posted a reply to "Only gets one post at a time", on the site WordPress Support Forums:
    @wombatjuggernaut Thanks for reporting this. We have already been informed by another user regarding this…

    1 week ago

  • Posted a reply to "Feed shows results in preview, but nothing imports", on the site WordPress Support Forums:
    Hi Anthony, It would seem that the first feed source is incorrect. Looking at the…

    1 week ago

  • Posted a reply to "Duplicate feed posting with Google News", on the site WordPress Support Forums:
    Hi Tariq M, After much testing, it turns out that Google puts some randomly generating…

    2 weeks ago

  • Posted a reply to "Not showing up on Admin Panel", on the site WordPress Support Forums:
    @lehighvalleygen Glad to hear you solved it. Can you kindly let us know which plugin…

    2 weeks ago

  • Posted a reply to "Feed shows results in preview, but nothing imports", on the site WordPress Support Forums:
    Hi Anthony, Can you the URLs of the feed sources you are using? The sources…

    2 weeks ago

  • Posted a reply to "Feed shows results in preview, but nothing imports", on the site WordPress Support Forums:
    Hi Anthony, Do any errors show up in your Error Log, in the RSS Aggregator…

    3 weeks ago

  • Posted a reply to "Custom Feed URL works on Chrome, but not on IE/FF", on the site WordPress Support Forums:
    Hi CrazyZerb and Kellyec, I tested the feed on Chrome, Firefox and Internet Explorer. And…

    3 weeks ago

  • Posted a reply to "Duplicate Entries with Google News", on the site WordPress Support Forums:
    @danla, Can you use the following URL for the feed source: http://news.google.de/news?pz=1&cf=all&ned=de&hl=de&output=rss&q=bad+homburg It's exactly the…

    3 weeks ago

  • Posted a reply to "More than 2 taxonomies in Post to Feed?", on the site WordPress Support Forums:
    Hi Markus, We are actually considering making the taxonomy options multipliable. That is, similar to…

    1 month ago

  • Posted a reply to "article website domain as source", on the site WordPress Support Forums:
    Hi ombak, You can do this by naming your Feed Sources using the URL. The…

    1 month ago

  • Posted a reply to "Duplicate Entries with Google News", on the site WordPress Support Forums:
    Hi danla, Can you give us the URL for the feed source you are using?…

    1 month ago

  • Posted a reply to "weird characters on post's title", on the site WordPress Support Forums:
    @wannamax Can you kindly contact us on our support email? support@wprssaggregator.com Thanks

    2 months ago

  • Posted a reply to "rel=nofollow", on the site WordPress Support Forums:
    Hi wannamax, The best you can do with Feed to Post is to add a…

    2 months ago

  • Posted a reply to "weird characters on post's title", on the site WordPress Support Forums:
    Also, can you kindly send us the URL of this feed source? Thanks

    2 months ago

  • Posted a reply to "weird characters on post's title", on the site WordPress Support Forums:
    Hi wannamax, Thanks for reporting this. It seems the plugin is not properly decoding HTML…

    2 months ago

  • Posted a reply to "Matching of authors?", on the site WordPress Support Forums:
    Hi Markus, The matching is done like so: The plugin checks if the author is…

    2 months ago

  • Posted a reply to "Problems with showing the wrong date", on the site WordPress Support Forums:
    Hi niclasto, Currently, the best you can do is use the "Delete feed items older…

    2 months ago

  • Posted a reply to "Since WP 3.9 got problems with TinyMCE", on the site WordPress Support Forums:
    Hi ve7tcc, Thanks for informing us of this bug. We'll make sure to make any…

    2 months ago

  • Posted a reply to "rel=nofollow", on the site WordPress Support Forums:
    Are you using WP RSS Aggregator alone, or are you using any of the add-ons?

    2 months ago

  • Posted a reply to "Feed to Post "Link back to source" not working", on the site WordPress Support Forums:
    @adampenly Let me know how things go. Also, can you kindly contact us on support@wprssaggregator.com…

    2 months ago

  • Posted a reply to "Feed to Post "Link back to source" not working", on the site WordPress Support Forums:
    There is no suggested priority. It depends on what other plugins you are using. Try…

    3 months ago

  • Posted a reply to "Plugin breaking custom post types", on the site WordPress Support Forums:
    Interesting. The refresh of the permalinks has always been the solution to this problem. What…

    3 months ago

  • Posted a reply to "Plugin breaking custom post types", on the site WordPress Support Forums:
    Are you using the plugin alone, or do you have any of the premium plugins…

    3 months ago

  • Posted a reply to "RSS feed displays incorrect date", on the site WordPress Support Forums:
    Indeed. Some RSS feeds either use an unusual date format or do not specify a…

    3 months ago

  • Posted a reply to "Feed to Post won't fetch feeds", on the site WordPress Support Forums:
    Exactly as @ioannist pointed out. It could be caused by your server. Kindly contact your…

    3 months ago

  • Posted a reply to "Feed to Post "Link back to source" not working", on the site WordPress Support Forums:
    This could be caused by other plugins that add content to post content. Refer to…

    3 months ago

  • Posted a reply to "Not fetching feeds.", on the site WordPress Support Forums:
    @adampenly Beat me to it! haha It seems that under certain circumstances that I have…

    3 months ago

  • Posted a reply to "Shortcode not working", on the site WordPress Support Forums:
    Furthermore, can you kindly re-upload the screenshot you had sent us?

    3 months ago

  • Posted a reply to "some posts not showing", on the site WordPress Support Forums:
    Would you be willing to send us a temporary login to your site? You can…

    3 months ago

  • Posted a reply to "Put fetched Posts into the correct Category", on the site WordPress Support Forums:
    I assume you are using the Feed to Post add-on then, correct? If so, could…

    3 months ago

  • Posted a reply to "some posts not showing", on the site WordPress Support Forums:
    This is rather interesting. Have the feed items appeared since yesterday? Also, which version of…

    3 months ago

  • Posted a reply to "Not fetching feeds.", on the site WordPress Support Forums:
    Interesting. Are you sure all your settings accommodate the feed items you wish to import?…

    3 months ago

  • Posted a reply to "Plugin breaking custom post types", on the site WordPress Support Forums:
    Have you tried refreshing your permalinks? WordPress admin > Settings > Permalinks > Click Save…

    3 months ago

  • Posted a reply to "keyword filtering final feed", on the site WordPress Support Forums:
    Do you mean using keyword filtering for all feed sources, not individual feed sources? If…

    3 months ago

  • Posted a reply to "Put fetched Posts into the correct Category", on the site WordPress Support Forums:
    Let me see if I am understanding you correctly: You want to treat the <category>…

    3 months ago

  • Posted a reply to "Not fetching feeds.", on the site WordPress Support Forums:
    Hi James, Do you see any feed items in the Feed Preview? Also, how are…

    3 months ago

  • Posted a reply to "Shortcode not working", on the site WordPress Support Forums:
    So, just so I make sure I am understanding correctly, the feed items are shown…

    3 months ago

  • Posted a reply to "Problem with Fetching Feed Manually & Automatically", on the site WordPress Support Forums:
    Can you contact us on our support email? support@wprssaggregator.com Since you are using the Feed…

    3 months ago

  • Posted a reply to "Pre sale quesion", on the site WordPress Support Forums:
    @jusdan The plugin is confirmed working with WordPress 3.9 What was unsuccessful? Regarding styling, you…

    3 months ago

  • Posted a reply to "Feeds won't show on site.", on the site WordPress Support Forums:
    Hi Brett, The first step is to check your settings, both the global settings of…

    3 months ago

  • Posted a reply to "Shortcode not working", on the site WordPress Support Forums:
    @ajknoll23 Then you won't need the filter to add the shortcode to the page. Now,…

    3 months ago

  • Posted a reply to "Latest (1.6.3) Excerpts and Thumbnails Add-On breaks strip_tags function", on the site WordPress Support Forums:
    @kioub As esmi pointed out, kindly contact us directly on our support email: support@wprssaggregator.com

    3 months ago