WordPress.org

Ready to get started?Download WordPress

Profiles

MegWi

Profile picture of MegWi
  • Member Since: July 16th, 2012
  • Posted a reply to "I made my comments disappear?", on the site WordPress Support Forums:
    Yes, thank you! I have comments!! :)

    1 year ago

  • Created a topic, I made my comments disappear?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Somehow made comments option disappear", on the site WordPress Support Forums:
    Oh, I see that now. Thanks!!

    2 years ago

  • Posted a reply to "Somehow made comments option disappear", on the site WordPress Support Forums:
    Oh, in "discussion" I have "allow people to post comments on new articles" checked.

    2 years ago

  • Created a topic, Somehow made comments option disappear, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Hyperlink title", on the site WordPress Support Forums:
    @viky081: Thanks! I am very new at this, so may I ask a couple questions…

    2 years ago

  • Created a topic, Hyperlink title, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "How to add logo as blog name instead of text", on the site WordPress Support Forums:
    http://pastebin.com/uvRcAGc4

    2 years ago

  • Created a topic, How to add logo as blog name instead of text, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Am I going about editing the stylesheet the right way?", on the site WordPress Support Forums:
    Thank you! Firebug is great!

    2 years ago

  • Posted a reply to "Am I going about editing the stylesheet the right way?", on the site WordPress Support Forums:
    I changed them back after I saw no change so that I didn't inadvertently mess…

    2 years ago

  • Created a topic, Am I going about editing the stylesheet the right way?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "first time uploading- Parse error: syntax error, unexpected T_VARIABLE", on the site WordPress Support Forums:
    Resolved thanks to esmi. Here is the answer from another thread, in case anyone runs…

    2 years ago

  • Posted a reply to "can't open install.php - Parse error: syntax...T_VARIABLE option.php...line 225", on the site WordPress Support Forums:
    I was able to fix it when I saw this post from esmi on another…

    2 years ago

  • Posted a reply to "Can Anyone Help?? - Parse error: syntax error.", on the site WordPress Support Forums:
    Oh! Got help and got it figured out- my text program had saved it as…

    2 years ago

  • Posted a reply to "Can Anyone Help?? - Parse error: syntax error.", on the site WordPress Support Forums:
    I am having this same problem! I am a beginner at this, so if I…

    2 years ago

  • Posted a reply to "first time uploading- Parse error: syntax error, unexpected T_VARIABLE", on the site WordPress Support Forums:
    Thank you eschwartz, I tried first installing it through my host. I am now going…

    2 years ago

  • Posted a reply to "first time uploading- Parse error: syntax error, unexpected T_VARIABLE", on the site WordPress Support Forums:
    Richard- thank you for the link. I don't think that my issue was addressed, because…

    2 years ago

  • Created a topic, first time uploading- Parse error: syntax error, unexpected T_VARIABLE, on the site WordPress Support Forums

    2 years ago