WordPress.org

Ready to get started?Download WordPress

Profiles

meginoz

Profile picture of meginoz
  • Member Since: December 5th, 2009
  • Posted a reply to "problems hiding Admin Bar in WordPress 3.6", on the site WordPress Support Forums:
    Same issue here. For now I'm just using the Admin Bar Remover plugin, which it…

    12 months ago

  • Posted a reply to "1.8.4 breaks 'Featured Image' functionality", on the site WordPress Support Forums:
    OK, the issue of Featured Image still being unavailable after deinstalling options and the plugin…

    1 year ago

  • Posted a reply to "1.8.4 breaks 'Featured Image' functionality", on the site WordPress Support Forums:
    I've just tried rolling back to 1.8.3, and the problem is still there. And even…

    1 year ago

  • Posted a reply to "1.8.4 breaks 'Featured Image' functionality", on the site WordPress Support Forums:
    OK, I have a similar issue, so there is something going on with Featured Images.…

    1 year ago

  • Posted a reply to "Problems with htaccess permissions", on the site WordPress Support Forums:
    Thanks wpboys, but the code is in the .htaccess file, but the plugin thinks it…

    1 year ago

  • Posted a reply to "Problems with htaccess permissions", on the site WordPress Support Forums:
    Update: I wiped everything and moved the site again manually. Some of the errors described…

    1 year ago

  • Created a topic, Problems with htaccess permissions, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Avoid watermarking post thumbnails, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Error after Widget Logic upgrade", on the site WordPress Support Forums:
    Thanks phil, I guess I'll just roll back to the old version and wait for…

    2 years ago

  • Created a topic, Error after Widget Logic upgrade, on the site WordPress Support Forums

    2 years ago

  • Created a topic, NextGen Gallery and Featured Image, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemap] Edit screen not in 'Settings' menu", on the site WordPress Support Forums:
    Hi Andy, I just got caught out with this too, and discovered I had the…

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Carousel still not working with custom permalinks", on the site WordPress Support Forums:
    OK, so I've just figured out that it works if the gallery is on any…

    2 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Carousel still not working with custom permalinks, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Not getting the option to migrate old posts", on the site WordPress Support Forums:
    Thanks roblagatta, I can't remember what version I was on before - it would have…

    3 years ago

  • Posted a reply to "[Plugin: The Events Calendar] Not getting the option to migrate old posts", on the site WordPress Support Forums:
    I've rolled back and tried again several times, and I still don't get the option…

    3 years ago

  • Created a topic, [Plugin: The Events Calendar] Not getting the option to migrate old posts, on the site WordPress Support Forums

    3 years ago

  • Created a topic, [Plugin: WordPress Forms]Great plugin, but a few things that need tweaking, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] multiple galleries with multiple pages", on the site WordPress Support Forums:
    1) I have the same problem. Really hope someone can come up with an answer…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Pagination when multiple galleries on one page, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "WP-Cycle Not Working", on the site WordPress Support Forums:
    OK, I think I just found the problem - my theme was missing the hook…

    4 years ago

  • Posted a reply to "WP-Cycle Not Working", on the site WordPress Support Forums:
    Anybody know if there's any fix for this yet? I can't get the new version…

    4 years ago

  • Posted a reply to "nextgen search engine search by tags only", on the site WordPress Support Forums:
    Oh, I think I just found it: http://alexrabe.de/2010/01/13/search-for-images/ Had to google on "nggsearch.php" to find…

    4 years ago

  • Posted a reply to "nextgen search engine search by tags only", on the site WordPress Support Forums:
    I looked at that one, but it sounds like it just lets you search your…

    4 years ago

  • Posted a reply to "nextgen search engine search by tags only", on the site WordPress Support Forums:
    Can someone please tell me where you get this NextGen Search Engine? I've seen quite…

    4 years ago

  • Posted a reply to "[Plugin: Multi-level Navigation Plugin] Version confusion. Two versions, four latest #s", on the site WordPress Support Forums:
    I've tried both of these plugins and am having trouble with both. 1. The Multi-Level…

    5 years ago