WordPress.org

Ready to get started?Download WordPress

Profiles

meeble

Profile picture of meeble
  • Member Since: July 22nd, 2010
  • Find me on:

  • Created a topic, Dynamic feed URL?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, compatible with Better WordPress Minify?, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "breaking Transposh plugin", on the site WordPress Support Forums:
    Hi there, Sorry for the confusion - that was also me who posted on your…

    4 months ago

  • Created a topic, breaking Transposh plugin, on the site WordPress Support Forums

    5 months ago

  • Created a topic, New version of NG Gallery breaks Transposh, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "sEmail not being passed to Highrise", on the site WordPress Support Forums:
    and now, sometimes it doesn't work. why does this intermittently work?

    1 year ago

  • Created a topic, Intermittent problems with this plugin?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Site Loading Slow with Social Media Widget Active?", on the site WordPress Support Forums:
    I can confirm that enabling this plugin (even with no social sites added) makes my…

    2 years ago

  • Created a topic, Creating a task in addition to adding a contact?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "sEmail not being passed to Highrise", on the site WordPress Support Forums:
    never mind - this started working, oddly enough.

    2 years ago

  • Created a topic, sEmail not being passed to Highrise, on the site WordPress Support Forums

    2 years ago

  • Created a topic, BWPM not minifying this css - is being enqueued, on the site WordPress Support Forums

    2 years ago

  • Created a topic, "User roles to not track" not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Google Analyticator w/ Varnish and APC caching, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "set_transient() not working with APC object cache backend", on the site WordPress Support Forums:
    Mark, Update: I migrated my site over to a new server with PHP 5.4.10 and…

    2 years ago

  • Posted a reply to "set_transient() not working with APC object cache backend", on the site WordPress Support Forums:
    Hi Mark, Any ideas about how to fix this? Thanks, Devin

    2 years ago

  • Posted a reply to "Link Subctegories disappearing after editing/reloading", on the site WordPress Support Forums:
    Yes, I am using the latest version: 1.5.6 It could always be an issue with…

    2 years ago

  • Created a topic, Link Subctegories disappearing after editing/reloading, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    FINALLY! this actually works. function dequeue_styles() { wp_deregister_style( 'twentytwelve-style' ); wp_dequeue_style( 'twentytwelve-style' ); } add_action(…

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    well, after upgrading WP, the functions.php got replaced, which made me realize that this isn't…

    2 years ago

  • Posted a reply to "customizing the widget", on the site WordPress Support Forums:
    never mind my last post, bad css code was breaking my stylesheet.

    2 years ago

  • Posted a reply to "customizing the widget", on the site WordPress Support Forums:
    For now, I am just using a shortcode on a page to output the links…

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    Ok, got it working. I ended up putting this in my functions.php file: function parent_styles()…

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    ugh, this is so frustrating. Ok, so I took out the @import line from my…

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    actually, now it seems that my child theme's style.css isn't quite working right. It IS…

    2 years ago

  • Posted a reply to "BWPM is minifying child style.css, but not parent?", on the site WordPress Support Forums:
    Hi, Thanks for the response. I think I finally got it working. I do have…

    2 years ago

  • Posted a reply to "customizing the widget", on the site WordPress Support Forums:
    Hi Matt, Thanks for the response. So, if I already have two instances of the…

    2 years ago

  • Posted a reply to "customizing the widget", on the site WordPress Support Forums:
    Sorry to be such a bother, I would also like to take all the links…

    2 years ago

  • Posted a reply to "customizing the widget", on the site WordPress Support Forums:
    Ok, I figured out how to modify the widget query using code like this: $query_args['meta_query']…

    2 years ago

  • Created a topic, customizing the widget, on the site WordPress Support Forums

    2 years ago

  • Created a topic, BWPM is minifying child style.css, but not parent?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, noFollow per link?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "set_transient() not working with APC object cache backend", on the site WordPress Support Forums:
    Hi Mark, Thanks for your quick response. The first time I ran the page, I…

    2 years ago

  • Posted a reply to "[Plugin: APC Object Cache Backend] After installation, transients stopped working", on the site WordPress Support Forums:
    having the same issue - my post here: http://wordpress.org/support/topic/set_transient-not-working-with-apc-object-cache-backend?replies=1 I have checked the database -…

    2 years ago

  • Created a topic, set_transient() not working with APC object cache backend, on the site WordPress Support Forums

    2 years ago

  • Created a topic, set_transient() not working?, on the site WordPress Support Forums

    2 years ago

  • Created a topic, confused about installation instructions, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Show as slideshow doesn't work", on the site WordPress Support Forums:
    I just installed NGG and am running into the same issue. Hopefully someone will offer…

    2 years ago

  • Posted a reply to "404 error - not sure how to troubleshoot", on the site WordPress Support Forums:
    no, there are no plugins enabled. That Facebook code is just manually placed in my…

    2 years ago

  • Posted a reply to "404 error - not sure how to troubleshoot", on the site WordPress Support Forums:
    even with all plugins disabled, I am getting the 404 error. Strange. Any other ideas?

    2 years ago

  • Posted a reply to "404 error - not sure how to troubleshoot", on the site WordPress Support Forums:
    nice - thanks for the tips!

    2 years ago

  • Posted a reply to "404 error - not sure how to troubleshoot", on the site WordPress Support Forums:
    good idea - i wish WP had a safety mode or something that would disable…

    2 years ago

  • Created a topic, 404 error - not sure how to troubleshoot, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "using tel: links in wp_nav_menu", on the site WordPress Support Forums:
    actually, this is my code: <script language="javascript" type="text/javascript"> <!-- $(document).ready(function(){ $('.far-right a').attr('href','tel:602-315-0000'); }); //--> </script>

    2 years ago

  • Posted a reply to "using tel: links in wp_nav_menu", on the site WordPress Support Forums:
    @davidpmccormick, Is there any specific way to include/insert that javascript code to make it work…

    2 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] is breaking my RSS feed", on the site WordPress Support Forums:
    is anyone else experiencing this?

    3 years ago

  • Created a topic, [Plugin: Lightbox Gallery] multiple galleries issues, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3 column and 4 column gallery on the home page breaks!", on the site WordPress Support Forums:
    Ok, I figured out that my "Lightbox Gallery" plugin was causing this issue. Thanks.

    3 years ago

  • Created a topic, [plugin: jQuery Colorbox] modify plugin to do nothing on home page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "3 column and 4 column gallery on the home page breaks!", on the site WordPress Support Forums:
    Yes, I am on WP 3.3. Perhaps one of my plugins is interfering with the…

    3 years ago