WordPress.org

Ready to get started?Download WordPress

Profiles

mdj101

Profile picture of mdj101
  • Member Since: November 24th, 2011
  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    Think i've resolved this issue here. http://wordpress.org/support/topic/homepage-404-but-indexphp-works?replies=2

    1 year ago

  • Posted a reply to "HomePage 404 but /index.php works", on the site WordPress Support Forums:
    RESOLVED! I have worked out why this is happening to people on IIS. In IIS…

    1 year ago

  • Posted a reply to "Home page shows posts in both languages / IIS", on the site WordPress Support Forums:
    OK I've now resolved this issue. In IIS7 the default files ALL have capital I's…

    1 year ago

  • Posted a reply to "Home page shows posts in both languages / IIS", on the site WordPress Support Forums:
    I've got a similar problem whereby the homepage was giving a 404 error, but /index.php…

    1 year ago

  • Created a topic, HomePage 404 but /index.php works, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "404 errors only on *some* monthly pages of custom post type archive", on the site WordPress Support Forums:
    Strange, as stumped as I am with my error!

    1 year ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    Spoke too soon It's back to trying to load the admin after /index.php/wp-admin

    1 year ago

  • Posted a reply to "404 errors only on *some* monthly pages of custom post type archive", on the site WordPress Support Forums:
    What happens if you create a new article for one of the months that doesn't…

    2 years ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    OK, I've got the admin working by moving the re-direct to the top of the…

    2 years ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    OK now an extra problem. Ive added the following line to the web.congig <httpRedirect enabled="true"…

    2 years ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    Heres the site by the way http://www.katepriestphotography.com http://www.katepriestphotography.com/index.php

    2 years ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    OK, ignore that. I've got that working fine. Problem I've got now is the whole…

    2 years ago

  • Posted a reply to "404 but only on index.php all others work fine", on the site WordPress Support Forums:
    Thanks Seacoast When I create the web.cofig with that in it I get the following…

    2 years ago

  • Created a topic, 404 but only on index.php all others work fine, on the site WordPress Support Forums

    2 years ago