WordPress.org

Ready to get started?Download WordPress

Profiles

MDBlogs

Profile picture of MDBlogs
  • Member Since: January 21st, 2009
  • Find me on:

  • Posted a reply to "XML Export "Something Went Wrong" Message", on the site WordPress Support Forums:
    Oh, sorry. I have a self-hosted blog so I usually use this space for questions.…

    1 year ago

  • Posted a reply to "XML Export "Something Went Wrong" Message", on the site WordPress Support Forums:
    Esmi, Thanks again, so much. It's actually not my personal blog. It is the blog…

    1 year ago

  • Posted a reply to "XML Export "Something Went Wrong" Message", on the site WordPress Support Forums:
    Thanks for your response -- very much appreciated. I'm doing it via "tools" in the…

    1 year ago

  • Created a topic, XML Export "Something Went Wrong" Message, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Ghost thumbnail, and more", on the site WordPress Support Forums:
    Thanks - this should be easy to fix. I've looked through all the templates and…

    2 years ago

  • Posted a reply to "Ghost thumbnail, and more", on the site WordPress Support Forums:
    Just a further note -- I have now sorted out the problem with the distorted…

    2 years ago

  • Posted a reply to "Ghost thumbnail, and more", on the site WordPress Support Forums:
    I'm so grateful for your response. I had tried this before, and I tried it…

    2 years ago

  • Created a topic, Ghost thumbnail, and more, on the site WordPress Support Forums

    2 years ago

  • Created a topic, RSS woes, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Customizing Widgit", on the site WordPress Support Forums:
    Okay, thanks. This is a bit beyond me. But thanks anyway!

    2 years ago

  • Posted a reply to "[Plugin: Subscribe2] Customizing Widgit", on the site WordPress Support Forums:
    Thanks. I know that option -- and it makes the box wider or narrower, but…

    2 years ago

  • Created a topic, [Plugin: Subscribe2] Customizing Widgit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    I would have expected that the latest version of WordPress and Subscribe2 (both have been…

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    Brilliant. So easy and it works now. Thanks for finding the solution and for sharing…

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    I think it is related to the upgrade, as mine worked fine, as far as…

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    Although the problem seemed to repair itself yesterday, now it is once again NOT cascading…

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    Alright I'm not sure what happened, except perhaps a small change I made in the…

    2 years ago

  • Posted a reply to "[Plugin: Collapsing Categories] Collapsing archives don't collapse", on the site WordPress Support Forums:
    Something else to note, that I attempted to go to the "options and settings" link…

    2 years ago

  • Created a topic, [Plugin: Collapsing Categories] Collapsing archives don't collapse, on the site WordPress Support Forums

    2 years ago

  • Created a topic, getting domain information from WordPress, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "[Plugin: Collapsing Archives] Issue with 2011 posts", on the site WordPress Support Forums:
    I'm sorry I don't have a solution; I'm jumping on your question because I have…

    4 years ago

  • Posted a reply to "Subscribe2 6.0 upgrade with warning messages", on the site WordPress Support Forums:
    Okay then, I'll ignore the warning messages next time. Thanks for your reassurance.

    4 years ago

  • Posted a reply to "Subscribe2 6.0 upgrade with warning messages", on the site WordPress Support Forums:
    Thanks -- I'd already replaced it with 5.9. But I'm grateful for your help, and…

    4 years ago

  • Created a topic, Subscribe2 6.0 upgrade with warning messages, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Removing Meta data from side-bar", on the site WordPress Support Forums:
    Thanks Kapil, I'm grateful. Except it didn't seem to remove the Log-in option from my…

    4 years ago

  • Posted a reply to "Removing Meta data from side-bar", on the site WordPress Support Forums:
    You're the best. code is attached as you requested. Merci buckets. <div id="sidebar" class="sidebar"> <ul>…

    4 years ago

  • Created a topic, Removing Meta data from side-bar, on the site WordPress Support Forums

    4 years ago

  • Posted a reply to "Adding 2010 to Copyright", on the site WordPress Support Forums:
    Thanks. When I went back to copy the code in my footer.php to respond, I…

    5 years ago

  • Created a topic, Adding 2010 to Copyright, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Newbie needs a bit of help", on the site WordPress Support Forums:
    it's true I do type fast, ergo the typo: should have been directory instead of…

    5 years ago

  • Created a topic, Made a mess of RSS, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Newbie needs a bit of help", on the site WordPress Support Forums:
    In your dashboard, select "Reading" from your "Settings" option (scroll all the way down and…

    5 years ago

  • Posted a reply to "Warning Message", on the site WordPress Support Forums:
    OK busted. Usually I search but this morning I didn't. Um, pardon me.

    5 years ago

  • Created a topic, Warning Message, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Photos in posts won't format on Safari", on the site WordPress Support Forums:
    repair of the break above: The photo insertion works as desired on Firefox, but in…

    5 years ago

  • Created a topic, Photos in posts won't format on Safari, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Can't drag/move widgets in dashboard", on the site WordPress Support Forums:
    I ended up just removing the most recent widgets I'd added, and then the widget…

    6 years ago

  • Posted a reply to "Can't drag/move widgets in dashboard", on the site WordPress Support Forums:
    So you're saying that maybe one of the plug-ins I recently installed froze the widget…

    6 years ago

  • Posted a reply to "Can't drag/move widgets in dashboard", on the site WordPress Support Forums:
    I hadn't, until you suggested it. But same deal. The aqua-green widget indicators just stay…

    6 years ago

  • Created a topic, Can't drag/move widgets in dashboard, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "changing appearance of links within a post", on the site WordPress Support Forums:
    I tried the second suggestion you made, and this solved the problem with the post…

    6 years ago

  • Posted a reply to "changing appearance of links within a post", on the site WordPress Support Forums:
    Thanks. It did work: the links changed color. The links are still underlined, but they…

    6 years ago

  • Posted a reply to "changing appearance of links within a post", on the site WordPress Support Forums:
    Oops, not quite solved after all. Not sure if you are still plugged into my…

    6 years ago

  • Posted a reply to "changing appearance of links within a post", on the site WordPress Support Forums:
    Thanks for your prompt and helpful reply.

    6 years ago

  • Created a topic, changing appearance of links within a post, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "plug-in installations with fatal error (using 2.7)", on the site WordPress Support Forums:
    OK, I read the suggestion again (sometimes it takes a while <sigh>) and realized that…

    6 years ago

  • Posted a reply to "plug-in installations with fatal error (using 2.7)", on the site WordPress Support Forums:
    Thanks. But I'd never even installed it. It was one of the plug-ins where you…

    6 years ago

  • Created a topic, plug-in installations with fatal error (using 2.7), on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "How to fix browser problems", on the site WordPress Support Forums:
    Hi, I have the same problem only in Firefox. It happened just recently, where it's…

    6 years ago

  • Created a topic, odd page view - all of a sudden - shift on Firefox, on the site WordPress Support Forums

    6 years ago