WordPress.org

Ready to get started?Download WordPress

Profiles

mcsolas

Profile picture of mcsolas

Bio/Description

Web and Graphics designer.

  • Created a topic, Floating images to the right in content areas not displaying as expected, on the site WordPress Support Forums

    4 weeks ago

  • Created a topic, Functional and easy to use., on the site WordPress Support Forums

    3 months ago

  • Created a topic, Looking for a good theme for a hotel, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Customizr header", on the site WordPress Support Forums:
    > http://www.themesandco.com/creating-a-slider-with-the-customizr-wordpress-theme/ Thanks for posting that link. I was wondering if this was the only…

    5 months ago

  • Posted a reply to "Just upgraded to 3.8 now my dashboard icons are gone", on the site WordPress Support Forums:
    It seems like its a font display issue that is related to firefox. After reading…

    6 months ago

  • Created a topic, Looking for a theme similar to squarespace's marquee theme, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Clicking "run now" returns a white page with "-1" on it", on the site WordPress Support Forums:
    >Sometimes, you need to refresh the browser, and wait until the page has loaded completely.…

    6 months ago

  • Posted a reply to "Clicking "run now" returns a white page with "-1" on it", on the site WordPress Support Forums:
    >The settings should show up in a modal window ( lightbox ) This is very…

    7 months ago

  • Posted a reply to "Clicking "run now" returns a white page with "-1" on it", on the site WordPress Support Forums:
    @Breisi - Are you running the plugin Nexgen gallery by any chance? I was thinking…

    7 months ago

  • Created a topic, Clicking "run now" returns a white page with "-1" on it, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Adding a slideshow to every page", on the site WordPress Support Forums:
    Thank you for the response. Nice to know this is on the way. I am…

    8 months ago

  • Created a topic, Adding a slideshow to every page, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Ummm...why have my pages disappeared after updating to ver 3.0.10?!", on the site WordPress Support Forums:
    Same thing happened to me. Did you customize the header.php file in your child theme?…

    12 months ago

  • Posted a reply to "how do I prevent the slider image from being cropped at the bottom", on the site WordPress Support Forums:
    Hrmm.. works in my child theme. I am not using the custom css box that…

    12 months ago

  • Created a topic, everything is done right, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "how do I prevent the slider image from being cropped at the bottom", on the site WordPress Support Forums:
    > Link to your website? The site I am working on currently has a coming…

    12 months ago

  • Created a topic, how do I prevent the slider image from being cropped at the bottom, on the site WordPress Support Forums

    12 months ago

  • Created a topic, Rebuilding a classifieds site with user submitted content, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Broken Links/Images/Oh My", on the site WordPress Support Forums:
    For those in this thread still seeking a solution, in the thread I linked to…

    1 year ago

  • Posted a reply to "class=”ngg-galleryoverview + lots of code", on the site WordPress Support Forums:
    Thank you for posting this solution!! it worked for me too!

    1 year ago

  • Posted a reply to "had to rollback to 1.9.11", on the site WordPress Support Forums:
    Thanks for posting this. I have a backup of the 1.9.7 version which is what…

    1 year ago

  • Posted a reply to "Broken Links/Images/Oh My", on the site WordPress Support Forums:
    There is more info on this topic as well in this thread: http://wordpress.org/support/topic/class”ngg-galleryoverview-lots-of-code > I…

    1 year ago

  • Posted a reply to "class=”ngg-galleryoverview + lots of code", on the site WordPress Support Forums:
    Patched the site with .11 beta, issue persists. I am going to submit a bug…

    1 year ago

  • Posted a reply to "class=”ngg-galleryoverview + lots of code", on the site WordPress Support Forums:
    Ran into the same issue using 2.0.7 & Twenty Eleven theme v 1.4. Checked in…

    1 year ago

  • Created a topic, Front page title has extra unwanted text from the general settings, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Handles my SEO needs and does a sitemap too, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "mobile site plugin that works with Jetpack Carousel plugin", on the site WordPress Support Forums:
    I was just checking to see how this plugin handles mobile devices. can you post…

    1 year ago

  • Posted a reply to "Conversion tracking", on the site WordPress Support Forums:
    Interesting, this does something similar to the link I provided but just grabs a param…

    1 year ago

  • Created a topic, Conversion tracking, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Changing how images are grouped", on the site WordPress Support Forums:
    That attribute is being set after the fact. I looked in the code and its…

    2 years ago

  • Posted a reply to "Admin settings page missing", on the site WordPress Support Forums:
    Thanks, this fix worked for me. However the other issue remains (paypal button wont show…

    2 years ago

  • Posted a reply to "Admin settings page missing", on the site WordPress Support Forums:
    I had another issue, neither paypal or g.checkout button was showing up. I found it…

    2 years ago

  • Created a topic, Showing which files were used when building the page, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Admin settings page missing", on the site WordPress Support Forums:
    Yeah I got an email notification of the comment then came and saw it missing…

    2 years ago

  • Posted a reply to "Admin settings page missing", on the site WordPress Support Forums:
    I tried switching themes, (to 2012) no luck. Also, happened on chrome and ff, so…

    2 years ago

  • Created a topic, Admin settings page missing, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Ideas for Forum Improvements", on the site WordPress Support Forums:
    Thanks for pointing out that those links are there.. I had not seen them, they…

    2 years ago

  • Created a topic, Ideas for Forum Improvements, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "uploading icons", on the site WordPress Support Forums:
    However, i don't see a Miscellaneous Settings on my admin screen. I was just looking…

    2 years ago

  • Posted a reply to "Hiding the admin username and urls", on the site WordPress Support Forums:
    1. Edit the template to not display the admin username and url. I did this…

    2 years ago

  • Created a topic, Hiding the admin username and urls, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Changing how images are grouped, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Restricting access to wp-content", on the site WordPress Support Forums:
    Try this plugin for watermarking: http://wordpress.org/extend/plugins/transparent-image-watermark-plugin/ This one is recently updated. I had tested and…

    2 years ago

  • Posted a reply to "Great plugin", on the site WordPress Support Forums:
    Thanks for posting this review. I had trouble installing this plugin but it was about…

    2 years ago

  • Replied to an idea, Improved Visual Editor

    2 years ago

  • Replied to an idea, Add Watermarking

    2 years ago

  • Posted a reply to "password protect photos", on the site WordPress Support Forums:
    Try researching some of the popular ecommerce plugins, you may find what your looking for...…

    2 years ago

  • Posted a reply to "Remove old watermark", on the site WordPress Support Forums:
    I just ran into this. I have 2 images being applied as watermarks right now.…

    2 years ago

  • Posted a reply to "Fatal error @ "Watermark"-function", on the site WordPress Support Forums:
    I ran into the same issue as I started to use the plugin more. I…

    2 years ago

  • Posted a reply to "Fatal error @ "Watermark"-function", on the site WordPress Support Forums:
    I just tested this plugin and it watermarked the images without any problem. So its…

    2 years ago