WordPress.org

Ready to get started?Download WordPress

Profiles

McBart

Profile picture of McBart
  • Member Since: May 28th, 2011
  • Created a topic, Most useful blog plugin+ simple improvement idea, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Very good self hosted WP update service, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Good ans fast support, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Broken in 3.9, but quick fix available, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Link Library issues in WP 3.9", on the site WordPress Support Forums:
    @fightthecore Thanks works like a charm :-) Hope the developer quickly flows up with an…

    5 months ago

  • Created a topic, Dn'y use this service, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Excerpt option, on the site WordPress Support Forums

    6 months ago

  • Created a topic, This is NO FREE PLUGIN, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Missing manual, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Nesting of categories, on the site WordPress Support Forums

    6 months ago

  • Created a topic, Very versatile map plugin, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Protocol error https instead of http when using QR code option", on the site WordPress Support Forums:
    Hi Robert, I tested again and you are right. Page via http;// gives QR code…

    6 months ago

  • Created a topic, Is your plugin WPML compatible?, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Protocol error https instead of http when using QR code option", on the site WordPress Support Forums:
    By the way, is there any way to disable the icons in the top right…

    6 months ago

  • Created a topic, Protocol error https instead of http when using QR code option, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Favicon served over https on http pages", on the site WordPress Support Forums:
    Hi .., Thanks for the reply and thanks for fixing this bug. I am very…

    7 months ago

  • Created a topic, Excellent plugin, very easy to use, great support, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Favicon served over https on http pages", on the site WordPress Support Forums:
    I addition on me previous post. I did some experimenting, with https and non https…

    7 months ago

  • Created a topic, "Loading" image served over https on http page causes error in Chrome, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Favicon served over https on http pages, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Share buttons not appearing on just one post", on the site WordPress Support Forums:
    Well, got a hunch and found the solution :-) I unchecked : "Display at the…

    7 months ago

  • Posted a reply to "Share buttons not appearing on just one post", on the site WordPress Support Forums:
    Hi, Just found a way to reproduce the bug. It's the Excerpt! When delete the…

    7 months ago

  • Created a topic, Share buttons not appearing on just one post, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "No compatible with AddtoAny social bar", on the site WordPress Support Forums:
    Sorry fals alarm. This widget those work properly. When installing I accidentally installed "Smart WYSIWYG…

    8 months ago

  • Created a topic, No compatible with AddtoAny social bar, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Doesn't work in WooThemes Canvas, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Werkt niet met WooThemes, Canvas, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Last update breaks site with self signed SSL certificate", on the site WordPress Support Forums:
    Thanks for working out a solution for this. Great to work work with you guys!…

    1 year ago

  • Posted a reply to "Stopped working on MultiSite", on the site WordPress Support Forums:
    Thanks! It's much better to have in network setting. Network security is much easier to…

    1 year ago

  • Created a topic, Last update breaks site with self signed SSL certificate, on the site WordPress Support Forums

    1 year ago

  • Replied to an idea, Drag and Documents into Editor for intuitive linking

    1 year ago

  • Replied to an idea, Add media via clipboard (paste)

    1 year ago

  • Replied to an idea, WYSIWYG - Advanced toolbar visible as default

    1 year ago

  • Posted a reply to "Stopped working on MultiSite", on the site WordPress Support Forums:
    @snipeyhead Thanks after reading your tip three times, I got it :-) It now works…

    1 year ago

  • Created a topic, Stopped working on MultiSite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Newsletter not pulling the_excerpt but the_content", on the site WordPress Support Forums:
    Hi and thanks for the update. I have been extremely busy, so I had no…

    2 years ago

  • Posted a reply to "Widget panel stops working", on the site WordPress Support Forums:
    I got the same problem. Tried to fix this in different ways, like restoring from…

    2 years ago

  • Posted a reply to "Newsletter not pulling the_excerpt but the_content", on the site WordPress Support Forums:
    Thanks! I'll check somewhere next week and post my findings.

    2 years ago

  • Posted a reply to "Newsletter not pulling the_excerpt but the_content", on the site WordPress Support Forums:
    Same problem here. I am using the Casablanca templet

    2 years ago

  • Posted a reply to "After updating to 1.2.6 the message "Knews updated..." Doesn't disappears", on the site WordPress Support Forums:
    Thank you! I'll try this version next week on a client website.

    2 years ago

  • Posted a reply to "Breaks WP 3.5 Media Manager", on the site WordPress Support Forums:
    Also in WP 3.5 The signing up process doesn't complete. Only a message that the…

    2 years ago

  • Posted a reply to "[Plugin: Add Functions] text area not editable", on the site WordPress Support Forums:
    Hi thanks for coming up with a plugin to insert function code. I have the…

    2 years ago

  • Created a topic, Excelent idea!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Great move, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Activation Error, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Rereading your former posts your "expert advice" and your "attempts" to help really appear no…

    2 years ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Yeah.... having working it on your test site doesn't proof that it'll run on ever…

    2 years ago

  • Posted a reply to "The plugin does not have a valid header.", on the site WordPress Support Forums:
    Yes it's there, I checked, but WordPress complains that it can't find it. I delated…

    2 years ago

  • Posted a reply to "Immature plugin", on the site WordPress Support Forums:
    The choice between: Partial and full access would increase the value of your plugin. As…

    2 years ago

  • Posted a reply to "Immature plugin", on the site WordPress Support Forums:
    I Diagree with you at many points As the plugin itself is not a security…

    2 years ago