WordPress.org

Ready to get started?Download WordPress

Profiles

takuyayoshikane

Profile picture of takuyayoshikane
  • Member Since: December 5th, 2012
  • Posted a reply to "Authentication problem with World4you", on the site WordPress Support Forums:
    Hey Stefan, If that outgoing connection to that URL is being blocked, I'm afraid that…

    4 months ago

  • Posted a reply to "Authentication problem with World4you", on the site WordPress Support Forums:
    Hey Stefan, For versions of the plugin 1.3+, you'll want to have the host allow…

    4 months ago

  • Posted a reply to "Authentication problem with World4you", on the site WordPress Support Forums:
    Hey philipneu, Do you happen to know what they're specifically blocking? And you mentioned that…

    4 months ago

  • Posted a reply to "Authentication problem with World4you", on the site WordPress Support Forums:
    Hey there, Since you're seeing issues with both our plugin and the third party plugin…

    5 months ago

  • Posted a reply to "Only Blank", on the site WordPress Support Forums:
    Hey there, Thanks for posting. Would you be able to try clearing your browser's cache…

    5 months ago

  • Posted a reply to "SSL errors when syncing plugin with account", on the site WordPress Support Forums:
    Hey David, Can you send me an email at mailchimptk[at]gmail.com? This'll let us communicate a…

    5 months ago

  • Posted a reply to "3.7.1 upgrade broke Mailchimp connection (?)", on the site WordPress Support Forums:
    Hey David, Thanks for posting! WP v3.7.1 and MailChimp's v1.3 plugin are working fine on…

    5 months ago

  • Posted a reply to "In page instead of widget", on the site WordPress Support Forums:
    Hey there, You won't have to explicitly set a list id in the plugin settings.…

    5 months ago

  • Posted a reply to "SSL errors when syncing plugin with account", on the site WordPress Support Forums:
    Hey hey, Thanks for the follow up David. I had edited my post a bit…

    5 months ago

  • Posted a reply to "SSL errors when syncing plugin with account", on the site WordPress Support Forums:
    Hey there, I'm looking into this issue a bit further on my end, so I'll…

    5 months ago