WordPress.org

Ready to get started?Download WordPress

Profiles

mbernhardt

Profile picture of mbernhardt
  • Member Since: November 1st, 2011
  • Find me on:

  • Created a topic, Validate format of inputted text?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "New field doesn't populate", on the site WordPress Support Forums:
    I just did experimenting, and I have found that the PHONE field works with or…

    3 months ago

  • Posted a reply to "New field doesn't populate", on the site WordPress Support Forums:
    Well, one last question about this then- I prefixed the PHONE field with mc4wp- and…

    3 months ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "What happens to tags you create but don't use?", on the site WordPress Support Forums:
    Cool. Thanks for a great plugin!

    3 months ago

  • Posted a reply to "What happens to tags you create but don't use?", on the site WordPress Support Forums:
    So the tag generator is just building a, well, tag for me so I don't…

    3 months ago

  • Posted a reply to "New field doesn't populate", on the site WordPress Support Forums:
    Never mind. Somehow my browser must have been caching something. I tried from a different…

    3 months ago

  • Created a topic, What happens to tags you create but don't use?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, New field doesn't populate, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Am I missing something obvious- checkboxes", on the site WordPress Support Forums:
    Never mind, I've got it all working perfectly now. Thanks for a great plug-in!

    3 months ago

  • Posted a reply to "Put elements of checkbox on separate lines?", on the site WordPress Support Forums:
    Perfect, thanks!!

    3 months ago

  • Posted a reply to "Am I missing something obvious- checkboxes", on the site WordPress Support Forums:
    So then the result would be that I could choose which fields get sent to…

    3 months ago

  • Created a topic, Put elements of checkbox on separate lines?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Amazon link images won't display anymore!", on the site WordPress Support Forums:
    I rebuilt the page and it's working properly now. No idea what was wrong.

    3 months ago

  • Created a topic, Am I missing something obvious- checkboxes, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Amazon link images won't display anymore!", on the site WordPress Support Forums:
    Trying to fix that doesn't work. Strangely, the code Amazon provides has a height &…

    3 months ago

  • Posted a reply to "Amazon link images won't display anymore!", on the site WordPress Support Forums:
    Until just before I posted this question, the 2 local images were not showing either-…

    3 months ago

  • Created a topic, Amazon link images won't display anymore!, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "URL redirect isn't working", on the site WordPress Support Forums:
    It is true, I moved to JotForm because for the expected volume of submissions it…

    4 months ago

  • Posted a reply to "URL redirect isn't working", on the site WordPress Support Forums:
    Thanks, I read that already. The form works and sends email, it just doesn't redirect…

    4 months ago

  • Created a topic, URL redirect isn't working, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Problem same as everyone else, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "Widgets page is no longer working", on the site WordPress Support Forums:
    I found the problem- it was a plug-in called Widget Logic Visual, which allows you…

    11 months ago

  • Posted a reply to "Widgets page is no longer working", on the site WordPress Support Forums:
    I haven't tried that- I'm not a WP yogi like you :-) and I don't…

    11 months ago

  • Created a topic, Widgets page is no longer working, on the site WordPress Support Forums

    11 months ago

  • Created a topic, [Plugin: Blog-in-Blog] Tag permalink is wrong, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Network Publisher] Not getting support with question I posted!!! Help!", on the site WordPress Support Forums:
    No, no answer. I actually did try that a long time ago and never found…

    2 years ago

  • Posted a reply to "[Plugin: Network Publisher] Not getting support with question I posted!!! Help!", on the site WordPress Support Forums:
    I did, 3 months ago.

    2 years ago

  • Created a topic, [Plugin: Network Publisher] Not getting support with question I posted!!! Help!, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Share Buttons by Lockerz / AddToAny] Is there a way to set alignment on the page?, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "changing themes on a production site", on the site WordPress Support Forums:
    One thing I did notice with Theme Switcher is that the widget areas seem to…

    3 years ago

  • Created a topic, changing themes on a production site, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: CopyRightPro] Does not work!!!", on the site WordPress Support Forums:
    So far, that seems to work properly and it doesn't seem to break anything! You…

    3 years ago

  • Posted a reply to "[Plugin: CopyRightPro] Does not work!!!", on the site WordPress Support Forums:
    I have the exact same problem. I am using WordPress 3.2.1. I'm also surprised that…

    3 years ago