WordPress.org

Ready to get started?Download WordPress

Profiles

maryisead

Profile picture of maryisead
  • Member Since: July 19th, 2009
  • Created a topic, Simply and just works, on the site WordPress Support Forums

    1 month ago

  • Created a topic, Great plugin!, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    Glad to hear you got it working!

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    Just tried the exact same code here, works like a charme. If you just get…

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    Looks fine to me. Any errors shown?

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    Then I think wp_redirect is doing some non-sense sanitizing on the URL. You could try…

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    It would've been helpful if you'd have posted your code, mate. :-) Anyways, I just…

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    Hey, Mohi69! Have you tried inspecting the callback parameter that gets passed? Something along the…

    1 year ago

  • Posted a reply to "[Plugin: Contact Form 7] How to: Redirect after submit", on the site WordPress Support Forums:
    @waterworks2: Yes, of course, functions.php. My bad! @HarrisITServices, @nina.martinez: It seems like you're using the…

    1 year ago

  • Created a topic, [Plugin: Contact Form 7] How to: Redirect after submit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Wordpress 3.3] Could not load simple-fields option.", on the site WordPress Support Forums:
    Fix in posting #2 works like a charme. Thanks, NicoR!

    2 years ago

  • Posted a reply to "[Plugin: Simple Fields] Can't select images from library", on the site WordPress Support Forums:
    Works for me as well; saved my ass today. Kudos, cm258!

    2 years ago

  • Posted a reply to "Contact Form 7 - After "Submit" get "Not Found"", on the site WordPress Support Forums:
    Having the same issue here. And it doesn't matter if the plugin JavaScript is included…

    5 years ago