WordPress.org

Ready to get started?Download WordPress

Profiles

maven1129

Profile picture of maven1129
  • Member Since: August 13th, 2012
  • Created a topic, image filenames have "1" added to it before extension, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "img not found after adding to media", on the site WordPress Support Forums:
    I am using a customized genesis theme, but will be moving to Divi1 soon. ClouSE…

    3 months ago

  • Created a topic, img not found after adding to media, on the site WordPress Support Forums

    3 months ago

  • Created a topic, cloudfront origin is IP address not site domain, on the site WordPress Support Forums

    3 months ago

  • Created a topic, wistia video embed - no og:video showing up, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Wisita Video Not Playing Inline on Facebook", on the site WordPress Support Forums:
    Question - do i have to by the PRO version to get the Wistia to…

    3 months ago

  • Posted a reply to "remove name field", on the site WordPress Support Forums:
    but i *need* it now - would you give us some insight as to how…

    3 months ago

  • Created a topic, conversion tracking, on the site WordPress Support Forums

    3 months ago

  • Created a topic, disable button stylings, on the site WordPress Support Forums

    3 months ago

  • Created a topic, How do I put my review form above the reviews?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, remove name field, on the site WordPress Support Forums

    3 months ago

  • Created a topic, installing on existing wp site, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "broken upon activation", on the site WordPress Support Forums:
    To provide more info, it appears activation of this plugin actually breaks the entire dashboard.…

    4 months ago

  • Created a topic, broken upon activation, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Gravatar image not loading, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "JSON feeds and updates", on the site WordPress Support Forums:
    So I would need to format the cells in the CSS of the plugin, not…

    4 months ago

  • Created a topic, JSON feeds and updates, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "using a line break to display contents", on the site WordPress Support Forums:
    Thanks for the help man!!

    4 months ago

  • Created a topic, using a line break to display contents, on the site WordPress Support Forums

    4 months ago

  • Created a topic, HTML tagger, add imgsrc ?, on the site WordPress Support Forums

    4 months ago

  • Created a topic, migrated server, now cant serve secure, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Need help single posting old posts and pages, on the site WordPress Support Forums

    9 months ago

  • Created a topic, posts not in XML sitemap, pages are, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Logo does not update as suggested in FAQs, on the site WordPress Support Forums

    11 months ago

  • Created a topic, social sharing in a lightbox / popup?, on the site WordPress Support Forums

    11 months ago

  • Created a topic, Show Author Box box toggle not available, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "title still briefly shows up", on the site WordPress Support Forums:
    This is true... and makes the plug in useless. Please update us on a fix.

    12 months ago

  • Posted a reply to "[Plugin: Strx Magic Floating Sidebar Maker] help with sidebar delay/follow when scrolling down", on the site WordPress Support Forums:
    Looks like you got it sorted. Did you use this Strx plugin or something else?…

    2 years ago

  • Created a topic, works, but needs to store the passkey, on the site WordPress Support Forums

    2 years ago

  • Created a topic, doesnt work on 3.4.2, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Question about installation.", on the site WordPress Support Forums:
    w3webpro - perhaps a bit more clarity to help us all out? I can't get…

    2 years ago

  • Created a topic, remove link from image/thumbnail?, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "tried it all - can't fix width...twentyeleven is still responsive", on the site WordPress Support Forums:
    If anyone runs into this, the way I fixed it was 1. remove all responsive…

    2 years ago

  • Posted a reply to "tried it all - can't fix width...twentyeleven is still responsive", on the site WordPress Support Forums:
    well, looks like by cleaning out the responsive structure and combining css from parent, I…

    2 years ago

  • Created a topic, tried it all - can't fix width...twentyeleven is still responsive, on the site WordPress Support Forums

    2 years ago