WordPress.org

Ready to get started?Download WordPress

Profiles

mauropr

Profile picture of mauropr
  • Member Since: July 10th, 2007
  • Posted a reply to "How to exclude a category...", on the site WordPress Support Forums:
    gspark, the code is exactly how I've posted before. I've just double-checked at my template,…

    6 years ago

  • Posted a reply to "How to exclude a category...", on the site WordPress Support Forums:
    Thanks for your tip FurrTrap. Acctually, Moshu provided the answer! :-) http://wordpress.org/support/topic/87020?replies=4#post-444035 Instead of using:…

    7 years ago

  • Posted a reply to "Previous Entries navigation not working", on the site WordPress Support Forums:
    Moshu provided the answer! :-) http://wordpress.org/support/topic/87020?replies=4#post-444035 Instead of using: <?php query_posts("cat=-25,35"); ?> Use: <?php $page…

    7 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    Moshu provided the answer! :-) http://wordpress.org/support/topic/87020?replies=4#post-444035 Instead of using: <?php query_posts("cat=-25,35"); ?> Use: <?php $page…

    7 years ago

  • Posted a reply to "Conflict between 'query_post' and navigation'next_posts_link' + 'previous_posts'", on the site WordPress Support Forums:
    Moshu, it really did! Thanks a lot, I wasn't able to find a solution for…

    7 years ago

  • Posted a reply to "How to exclude a category...", on the site WordPress Support Forums:
    Hi people, I had something like that, and get it done with query_posts, but it…

    7 years ago

  • Created a topic, Conflict between 'query_post' and navigation'next_posts_link' + 'previous_posts', on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    Update: this page template I've copied is not the index.php file. I use another page…

    7 years ago

  • Posted a reply to "Previous Entries navigation not working", on the site WordPress Support Forums:
    Update: this page template I've copied is not the index.php file. I use another page…

    7 years ago

  • Posted a reply to "Help, my Loop is not working!", on the site WordPress Support Forums:
    I'm having the same problem...something is not working with my template, although I've used pretty…

    7 years ago

  • Posted a reply to "How to use get_linksbyname to show only links related to a single post", on the site WordPress Support Forums:
    I had some help from Otto, and we've gone in different way. Instead of using…

    7 years ago

  • Created a topic, How to use get_linksbyname to show only links related to a single post, on the site WordPress Support Forums

    7 years ago