WordPress.org

Ready to get started?Download WordPress

Profiles

maurizio04

Profile picture of maurizio04
  • Member Since: February 2nd, 2007
  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    It's bug #27909..

    3 months ago

  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    Another user that cannot import anymore... If I found another one it's maybe a 3.9…

    3 months ago

  • Posted a reply to "adding a Microsoft table in wordpress 3.9", on the site WordPress Support Forums:
    Nice, i'm not the only one on the planet that can no longer import tables…

    3 months ago

  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    It's not working for you, not for all of us. That is interesting, but there…

    3 months ago

  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    Copy/Paste IS NOT WORKING with Word/Excel 2010, only clean text will pass. Or I wouldn't…

    3 months ago

  • Posted a reply to "WordPress 3.9 - How to insert a Word/Excel table?", on the site WordPress Support Forums:
    My point was that if I need ONE single basic table searching for a plugin…

    3 months ago

  • Created a topic, WordPress 3.9 - How to insert a Word/Excel table?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WP 3.4 in debug mode working only with Twenty10", on the site WordPress Support Forums:
    New version did that and fixed it. But it will crash on debug mode the…

    2 years ago

  • Created a topic, [Theme EvoLve] ver 2.30 bugs, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme EvoLve] Adsense is not working on this site version, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme EvoLve] WP 3.4 not working in debug mode", on the site WordPress Support Forums:
    Still waiting for a clean Evolve update.. And considering the support forum are closed there…

    2 years ago

  • Posted a reply to "Different language for frontend and backend by tricking theme?", on the site WordPress Support Forums:
    Unfortunately lot's of words are in the WP package, like dates...and there is not a…

    2 years ago

  • Created a topic, [Theme EvoLve] WP 3.4 not working in debug mode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "change in theme Evolve", on the site WordPress Support Forums:
    .container { width: 960px; margin: 20px auto; } #wrapper {width:990px;} .hfeed { width: 670px; float:…

    2 years ago

  • Created a topic, WP 3.4 in debug mode working only with Twenty10, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme EvoLve] Error message", on the site WordPress Support Forums:
    Any free theme has support for bugs, not for mods of config. The error point…

    2 years ago

  • Posted a reply to "After upgrade to RC1 in debug mode no dashboard exit", on the site WordPress Support Forums:
    It is my backup site, no new version of anything on the live web site…

    2 years ago

  • Posted a reply to "After upgrade to RC1 in debug mode no dashboard exit", on the site WordPress Support Forums:
    Switched to Twenty Eleven, no change. 2 deprecated warning, 3 header warning and after login…

    2 years ago

  • Posted a reply to "After upgrade to RC1 in debug mode no dashboard exit", on the site WordPress Support Forums:
    WP332 works fine in debug mode, zero warning. RC1 is not even usable in debug…

    2 years ago

  • Posted a reply to "After upgrade to RC1 in debug mode no dashboard exit", on the site WordPress Support Forums:
    Going back to the site the theme change, but same errors on dashboard exit also…

    2 years ago

  • Created a topic, After upgrade to RC1 in debug mode no dashboard exit, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: NoSpamNX] Latest version do not count spam filtered", on the site WordPress Support Forums:
    For user interface I mean the user visiting the web sites, an admin should know…

    2 years ago

  • Posted a reply to "[Plugin: NoSpamNX] Latest version do not count spam filtered", on the site WordPress Support Forums:
    Thanxs, i'll wait for the update. I really do not understand the need to translate…

    2 years ago

  • Created a topic, [Plugin: NoSpamNX] Latest version do not count spam filtered, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    it is this function that is crashing.... i've cut it out. .entry-meta filter: progid:DXImageTransform.Microsoft.gradient(startColorstr='#e9e9e9', endColorstr='#cccccc');

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    I forgot, do you ever test Evolve with IE? Not the dashboard, the output. It…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    I do not think there are too many free themes supporting ads in general, probably…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    The situation is getting confused :-( I saw Norton catching a cross site javascript attach…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    The code is very different from 2.1.x so you had better to ask the developer…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    hi, I usually update from the wordpress site AFTER 1 week (always wait a week…

    2 years ago

  • Posted a reply to "Remove page title in one page", on the site WordPress Support Forums:
    This is version 3.3 and we still have to do this hack?? un-believable. I think…

    2 years ago

  • Posted a reply to "[Plugin: NoSpamNX] more errors in debug mode", on the site WordPress Support Forums:
    It is not counting spam caught anymore :-(

    2 years ago

  • Posted a reply to "Move social icons in EvoLve theme?", on the site WordPress Support Forums:
    Removing the search box should not be difficult, but you end up with a big…

    2 years ago

  • Posted a reply to "Adsense", on the site WordPress Support Forums:
    Just use the theme options for ADS, lot's of them.

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    Smaller sidebar, just like Adsense vertical banner... .container { width: 960px; margin: 20px auto; }…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    A better home page, no year on post date (useless).. <a href="<?php the_permalink() ?>"> <span…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    A better copyright line.... function evolve_copy1() { $credits = '<p id="copyright" style="margin-top:20px;"> (c) Copyright 2010-2012 …

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Update 208 again cut out ads", on the site WordPress Support Forums:
    oops, too many "backticks"...

    2 years ago

  • Created a topic, [Theme: EvoLve] Update 208 again cut out ads, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: EvoLve] Post date box bug", on the site WordPress Support Forums:
    The base.css is full of filters for IE, the second one is crashing the date…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] How to remove spacing above list items", on the site WordPress Support Forums:
    Favicon: Just put a favicon.ico on the root folder, every browser will get it.

    2 years ago

  • Posted a reply to "WordPress needs a REAL import/export tool", on the site WordPress Support Forums:
    Using another domain to test the procedure just made impossible to import/export the sql data…

    2 years ago

  • Posted a reply to "[Plugin: NoSpamNX] more errors in debug mode", on the site WordPress Support Forums:
    Still got an error on new installation only... Notice: Undefined index: blacklist_part in /home/mhd-01/www.blogma.it/htdocs/wordpress/wp-content/plugins/nospamnx/nospamnx.php on…

    2 years ago

  • Created a topic, WordPress needs a REAL import/export tool, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Theme: EvoLve] Post date box bug, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: NoSpamNX] more errors in debug mode, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Theme: EvoLve] some new version bugs", on the site WordPress Support Forums:
    I don't know what to think: nothing fixed on IE even on ver 2.0.6 not…

    2 years ago

  • Posted a reply to "Patch if ADS not working", on the site WordPress Support Forums:
    same code for all browser. just cut it out. the CSS part is different for…

    2 years ago

  • Posted a reply to "[Theme: EvoLve] some new version bugs", on the site WordPress Support Forums:
    Ok for the mess up admin pages on IE8, user cannot see them and the…

    2 years ago

  • Posted a reply to "Patch if ADS not working", on the site WordPress Support Forums:
    The new code still cut out some javascript code from Google Ads. You need to…

    2 years ago