WordPress.org

Ready to get started?Download WordPress

Profiles

MattyX

Profile picture of MattyX
  • Member Since: September 3rd, 2011
  • Created a topic, Don't buy premium - or you are stuck, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No nag please...., on the site WordPress Support Forums

    4 months ago

  • Created a topic, Twitter Card stopped working after update, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Appear horizontally?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Out of order?", on the site WordPress Support Forums:
    As I wrote in another thread today, and as others say here - hupso.com being…

    9 months ago

  • Created a topic, Stupid setup?, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Hide buttons on frontpage/excerpts - no success", on the site WordPress Support Forums:
    I can report that I managed to "hard code" the <?php echo do_shortcode( '[hupso]' );…

    10 months ago

  • Created a topic, Hide buttons on frontpage/excerpts - no success, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Error with "index.php?ag_customjs_var=js"?, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "All these brute force attempts?", on the site WordPress Support Forums:
    webeminence: Nope, a "self hosted" site. What made you think so? I've never tried password…

    1 year ago

  • Posted a reply to "All these brute force attempts?", on the site WordPress Support Forums:
    Guess the WordPress App wouldn't wotk with password protecting the login(?). As I often spend…

    1 year ago

  • Posted a reply to "All these brute force attempts?", on the site WordPress Support Forums:
    In exactly what way is is "beneficial" to keep it the way it is, seriously?…

    1 year ago

  • Created a topic, All these brute force attempts?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "twitter follow not working", on the site WordPress Support Forums:
    Seems to be some sort of OS conflict. Hovering the URL always shows this /#…

    1 year ago

  • Posted a reply to "twitter follow not working", on the site WordPress Support Forums:
    Having that problem. If I set it through the Addthis settings, there's no Twitter icon…

    1 year ago

  • Posted a reply to "Custom service list?", on the site WordPress Support Forums:
    I might share with you, that I got to know that "this function is currently…

    1 year ago

  • Created a topic, Custom post types?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Custom service list?", on the site WordPress Support Forums:
    It wasn't more complicated than the shortcodes at your page, separated by commas like: facebook_like,twitter,tumblr…

    1 year ago

  • Created a topic, Custom service list?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Weird people, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to ""Website required" in comments?", on the site WordPress Support Forums:
    I might add, I just set the parameter to "optional" instead of required, and deleted…

    1 year ago

  • Created a topic, "Website required" in comments?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Problem with "AddThis Social Bookmarking Widget", on the site WordPress Support Forums

    2 years ago