WordPress.org

Ready to get started?Download WordPress

Profiles

mattmend

Profile picture of mattmend
  • Member Since: June 23rd, 2004
  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    Not sure what you mean. As I said initally, I copied index.php from blog/wp-admin to…

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    Changing back to the default theme has corrected it for the moment. On a hunch…

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    Just one error in the entire log: [Tue Apr 22 10:09:47 2008] [error] [client 99.242.22.193]…

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    Yes, you're right it was just "written like that here".... There are full URLs where…

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    I didn't edit the Permalinks before I set up the blog.

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    no. the address is http://thisnurse.ca www isn't resolving yet. thisnurse.ca/blog/wp-admin/ is where WP is located.

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    Yes, I did COPY it. The original exists in its original, unedited form at /blog.

    6 years ago

  • Posted a reply to "Unsuccessfully moved blog", on the site WordPress Support Forums:
    I misspoke. Those were the instructions I used. I did not, however, have to move…

    6 years ago

  • Created a topic, Unsuccessfully moved blog, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "Database error when deleting draft posts", on the site WordPress Support Forums:
    I first clicked 'edit' from the manage screen. Then clicked 'delete post' at the bottom…

    8 years ago

  • Created a topic, Database error when deleting draft posts, on the site WordPress Support Forums

    8 years ago

  • Posted a reply to "Left with blank admin pages", on the site WordPress Support Forums:
    Yeah the blog's been running fine since the upgrade. Only when I tried these new…

    9 years ago

  • Posted a reply to "Left with blank admin pages", on the site WordPress Support Forums:
    I recently upgraded to 1.5 and am having some issues. Last night I installed the…

    9 years ago

  • Posted a reply to "Moving Index.php in 1.5", on the site WordPress Support Forums:
    Never mind. Problem solved. Some reason, doesn't like entire URI spelled out in blogheader line.…

    9 years ago

  • Posted a reply to "Moving Index.php in 1.5", on the site WordPress Support Forums:
    Interesting. The location was still set properly and I updated the require line as mentioned…

    9 years ago

  • Posted a reply to "Moving Index.php in 1.5", on the site WordPress Support Forums:
    Hiya - Now that I've upgraded to 1.5 I can't recall how I originally moved…

    9 years ago

  • Posted a reply to "Extra < in posts added via xmlrpc", on the site WordPress Support Forums:
    Some odd behaviour I've noticed. Whenever I add a post to my blog from the…

    10 years ago

  • Posted a reply to "Tons of Posts from Internet Poker Sites", on the site WordPress Support Forums:
    I added the word 'poker' to my comment spamlist and any comment with that word…

    10 years ago

  • Posted a reply to "Email notification of new comments not working", on the site WordPress Support Forums:
    Fixed it myself. No mail server was running on the box. Enabling postfix did the…

    10 years ago

  • Posted a reply to "Email notification of new comments not working", on the site WordPress Support Forums:
    I noticed that the last couple of months, I'm no longer being emailed about new…

    10 years ago

  • Posted a reply to "Starting over...", on the site WordPress Support Forums:
    Thanks. I'll install that and give it a try.

    10 years ago

  • Posted a reply to "Starting over...", on the site WordPress Support Forums:
    Quick question. I'm abandoning my nearly three-year old blog including domain name and starting a…

    10 years ago

  • Posted a reply to "Flash intro loading before index.php", on the site WordPress Support Forums:
    In your httpd.conf file. Depending on your OS' install, possibly /etc/httpd/ Hope it helps. Matt

    10 years ago

  • Posted a reply to "how do i use the Geotracking?", on the site WordPress Support Forums:
    Apologies. Not sure how I missed the 'W'. Thanks.

    10 years ago

  • Posted a reply to "Hyperlinked Latitude and Longitude", on the site WordPress Support Forums:
    I'm currently printing out my latitude and longitude with each post using the following code:…

    10 years ago

  • Posted a reply to "how do i use the Geotracking?", on the site WordPress Support Forums:
    I notice something bizarre. I've added simple code to just print lat and long with…

    10 years ago

  • Posted a reply to "Get apache to load WordPress as default directory?", on the site WordPress Support Forums:
    I followed the instructions to have the index page in another directory. This worked perfectly.…

    10 years ago

  • Posted a reply to "Style Switcher", on the site WordPress Support Forums:
    Thanks alot. This was the perfect solution. Really appreciate it. Matt

    10 years ago

  • Posted a reply to "Style Switcher", on the site WordPress Support Forums:
    wp-style folder (containing style CSS) is in the same directory but wp-style is a plugin.…

    10 years ago

  • Posted a reply to "Style Switcher", on the site WordPress Support Forums:
    Hi - I'd been successfully using the style switcher plugin from Alex King until I…

    10 years ago

  • Posted a reply to "Get apache to load WordPress as default directory?", on the site WordPress Support Forums:
    Hi - I've got WordPress up and running successfully. However, instead of setting my pages…

    10 years ago

  • Posted a reply to "Exhibit 1.1 Photo Gallery Plugin", on the site WordPress Support Forums:
    Hi - Excuse my ignorance but what is this GD package? Is that short for…

    10 years ago

  • Posted a reply to "Blog by email", on the site WordPress Support Forums:
    I'm noticing that the standard wp-mail.php in 1.12 release doesn't delete the mail from my…

    10 years ago

  • Posted a reply to "Can't automate email-post-checking", on the site WordPress Support Forums:
    Update: Posting seems to work but the default wp-mail.php is not removing the mail from…

    10 years ago

  • Posted a reply to "Can't automate email-post-checking", on the site WordPress Support Forums:
    Hi - I've tried to set up a cron to automate checking of wp-mail.php however…

    10 years ago

  • Posted a reply to "Pay someone to convert old blog posts", on the site WordPress Support Forums:
    Hi - I'm making the switch from Blogware to WordPress. I have this seemingly proprietary…

    10 years ago