WordPress.org

Ready to get started?Download WordPress

Profiles

mattjabs

Profile picture of mattjabs
  • Member Since: July 22nd, 2009
  • Created a topic, Plugin mostly works, poor support from developer, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Pin count showing up very sporadically", on the site WordPress Support Forums:
    After following your instructions on "how to properly ask for support and get it," reaching…

    2 months ago

  • Posted a reply to "Pin count showing up very sporadically", on the site WordPress Support Forums:
    A reply letting me know one way or the other is appropriate, so I can…

    2 months ago

  • Posted a reply to "Pin count showing up very sporadically", on the site WordPress Support Forums:
    I followed your instructions on How To Properly Ask For Support and Get It, and…

    2 months ago

  • Posted a reply to "Pin count showing up very sporadically", on the site WordPress Support Forums:
    Anyone able to help with this yet? Thanks so much.

    3 months ago

  • Created a topic, Pin count showing up very sporadically, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error: Empty hostname for MaxCDN Test", on the site WordPress Support Forums:
    Good deal. Thanks Willie.

    5 months ago

  • Posted a reply to "V 0.9.3 CDN Cloudfront Error - Empty Access Key", on the site WordPress Support Forums:
    szepe.viktor - your solution worked for me too. Thanks for sharing!

    11 months ago

  • Posted a reply to "What is W3 Total Cache Pro?", on the site WordPress Support Forums:
    Thanks Morten, that's very helpful. I'm looking forward to trying out that "extension" for Genesis.

    11 months ago

  • Posted a reply to "Test CloudFront Distribution yields "Empty access key."", on the site WordPress Support Forums:
    Already a thread for this here: http://wordpress.org/support/topic/v-093-cdn-cloudfront-error-empty-access-key

    11 months ago

  • Created a topic, The Search is Over..., on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "0.9.3 S3 hostname problem", on the site WordPress Support Forums:
    See these threads dealing with the same issue, just different CDN's. It's an obvious issue…

    11 months ago

  • Posted a reply to "V 0.9.3 CDN Cloudfront Error - Empty Access Key", on the site WordPress Support Forums:
    @nasca I have it disabled, but I reenabled it to check and it's serving the…

    11 months ago

  • Posted a reply to "Error: Empty hostname for MaxCDN Test", on the site WordPress Support Forums:
    Here is a similar thread dealing with the same error but pertaining to the use…

    11 months ago

  • Posted a reply to "V 0.9.3 CDN Cloudfront Error - Empty Access Key", on the site WordPress Support Forums:
    I'm having this exact issue. When testing the Cloudfront distribution I receive: "Error: Empty access…

    11 months ago

  • Posted a reply to "[Plugin: Jetpack by WordPress.com] Jetpack Sharing Facebook button", on the site WordPress Support Forums:
    @Jeremy, it's been two additional months. If you have indeed looked into this, what is…

    1 year ago

  • Posted a reply to "Pin it on Pinterest plugin not showing count anymore", on the site WordPress Support Forums:
    It's a known issue and Pinterest is working on it.

    2 years ago

  • Posted a reply to "[Plugin: Quick Cache ( A WP Super Cache Alternative )] File Permissions question", on the site WordPress Support Forums:
    You may be running PHP as FastCGI rather than Apache. If so, change the owner/group…

    2 years ago

  • Posted a reply to "Post Missed schedule", on the site WordPress Support Forums:
    Which fix(es) did you try?

    3 years ago

  • Posted a reply to "Post Missed schedule", on the site WordPress Support Forums:
    Good find agis. I'll see if my /etc/hosts fix worked Monday morning (next scheduled post).

    3 years ago

  • Posted a reply to "Post Missed schedule", on the site WordPress Support Forums:
    What do you mean by "do they know the bag?"?

    3 years ago

  • Posted a reply to "Post Missed schedule", on the site WordPress Support Forums:
    Also just found this article - http://yoast.com/wp-cron-issues/ - that instructs to check and edit your…

    3 years ago

  • Posted a reply to "Post Missed schedule", on the site WordPress Support Forums:
    Same thing happened to me. It was the first time I had seen the error…

    3 years ago

  • Posted a reply to "[Plugin: WP SeeVolution] WP-Seevolution not showing up on WP plugins page", on the site WordPress Support Forums:
    Nevermind, I just deleted it and wordpress deactivated it because it no longer found it.

    3 years ago

  • Created a topic, [Plugin: WP SeeVolution] WP-Seevolution not showing up on WP plugins page, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] xCache Support", on the site WordPress Support Forums:
    Great, thanks. That is also the config I settled on after some basic trial and…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] xCache Support", on the site WordPress Support Forums:
    Please disregard that last question, I was able to install it successfully - it now…

    4 years ago

  • Posted a reply to "[Plugin: W3 Total Cache] xCache Support", on the site WordPress Support Forums:
    Does anyone know of a solid tutorial for installing xcache on a (dv) at mediatemple.net…

    4 years ago

  • Posted a reply to "WP 2.8.2 bug?", on the site WordPress Support Forums:
    Nevermind. I used the solution given on this forum post: http://wordpress.org/support/topic/275443?replies=9 It worked.

    5 years ago

  • Posted a reply to "WP 2.8.2 bug?", on the site WordPress Support Forums:
    I cannot edit comments at all after upgrading to 2.8.2. I deactivated all plugins, switched…

    5 years ago

  • Posted a reply to "Can't add tags suddenly", on the site WordPress Support Forums:
    I am having this same problem. I upgraded directly from 2.7.1 to 2.8.2 and I…

    5 years ago

  • Posted a reply to "2.8 & Tag : all plugins deactivated, not a solution", on the site WordPress Support Forums:
    I am having this same problem. I upgraded directly from 2.7.1 to 2.8.2 and I…

    5 years ago

  • Posted a reply to "I can't add tags to a post", on the site WordPress Support Forums:
    I am having this same problem. I upgraded directly from 2.7.1 to 2.8.2 and I…

    5 years ago