WordPress.org

Ready to get started?Download WordPress

Profiles

mattfinarelli

Profile picture of mattfinarelli
  • Member Since: July 14th, 2006
  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    No, my host has not upgraded, that's why I am forced to run 3.0.4, the…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    Thanks so much for your help here, but alas, I have a new issue. So…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    OK, I spoke to Yahoo, and they are doing the upgrades to the servers simply…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    wpsecuritylock, So I have done all the steps to upgrade my blog as you said,…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    Thanks so much. The readme.html file is there - it just also comes up as…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    I guess a follow-up question to that would be - how do I do this?…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    OK, I have now tried everything associated with that article "WordPress and the White Screen…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    yeah, i did make the other plugins directory. No dice. And I deleted all the…

    3 years ago

  • Posted a reply to "Site has disappeared", on the site WordPress Support Forums:
    thanks so much for getting back to me. I tried both the renaming of the…

    3 years ago

  • Created a topic, Site has disappeared, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "Archive Links", on the site WordPress Support Forums:
    I read the documentation, and applied the "&limit6" to my archives sidebar. It isn't working…

    5 years ago

  • Posted a reply to "Widgets won't configure", on the site WordPress Support Forums:
    any ideas? I have not seen anybody have a similar problem, but if anyone could…

    7 years ago

  • Created a topic, Widgets won't configure, on the site WordPress Support Forums

    7 years ago

  • Posted a reply to "random </noscript> being added", on the site WordPress Support Forums:
    awesome, I have updated that, and I will see how it goes from here. Thanks…

    8 years ago

  • Posted a reply to "random </noscript> being added", on the site WordPress Support Forums:
    I'm not sure... There is a WYSIWYG editor that is there when I go to…

    8 years ago

  • Posted a reply to "random </noscript> being added", on the site WordPress Support Forums:
    I have never put it in myself. It is a tag I never use since…

    8 years ago

  • Created a topic, random </noscript> being added, on the site WordPress Support Forums

    8 years ago