WordPress.org

Ready to get started?Download WordPress

Profiles

Matt Brett

Profile picture of Matt Brett
  • Member Since: December 14th, 2006
  • Sooke, British Columbia, Canada
  • mattbrett.com
  • Web Designer/Developer at Freelance

Bio/Description

Freelance web designer. WordPress theme author at ThemeForest. Video game junkie. Loving father of two, and husband.

  • Created a topic, Optimal Settings for W3 Total Cache, on the site WordPress Support Forums

    1 week ago

  • Created a topic, Brilliantly Simple, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "Publishdate gets reset when post is updated", on the site WordPress Support Forums:
    Ran into this issue myself, and was able to figure it out. Look for the…

    5 months ago

  • Posted a reply to "Image Uploading Not Working", on the site WordPress Support Forums:
    Not working here either, and it was previously. I haven't used the image field in…

    7 months ago

  • Posted a reply to "Converted posts end up in default category", on the site WordPress Support Forums:
    Here to report the same issue. Tried multiple times using different categories, but posts converted…

    9 months ago

  • Posted a reply to "[Plugin: Yet Another Related Posts Plugin] exclude not work in related_posts", on the site WordPress Support Forums:
    Just confirming that indeed, the category ID is not what's needed to exclude categories. I…

    1 year ago

  • Posted a reply to "[Plugin: Last.Fm Records] Shortcode no longer working (1.7)", on the site WordPress Support Forums:
    @jeroensmeets helped me out on Twitter. Turns out, you need to use the new user…

    2 years ago

  • Posted a reply to "[Plugin: Last.Fm Records] Shortcode no longer working (1.7)", on the site WordPress Support Forums:
    Thanks for the quick reply, but still no dice. Anything I can do to help…

    2 years ago

  • Created a topic, [Plugin: Last.Fm Records] Shortcode no longer working (1.7), on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Facebook Login Button not working on Buddypress and WordPress?", on the site WordPress Support Forums:
    Same problem here. Also running WP 3.2.1, BuddyPress, and Theme My Login. Had no problem…

    2 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] show the correct size on post editing area", on the site WordPress Support Forums:
    Thanks for posting this mod/fix! Was a bit annoyed that a 300x300 image was in…

    3 years ago

  • Posted a reply to "[Plugin: Multiple Post Thumbnails] Updating a Custom Post loses the Multiple Thumbnails", on the site WordPress Support Forums:
    Indeed, manually deleting the page_secondary-image_thumbnail_id custom field sorts this bug out.

    3 years ago

  • Posted a reply to "Parameters for wp_list_comments() in 2.7?", on the site WordPress Support Forums:
    I'm not sure what all of them are, but I went digging into /wp-includes/comment-template.php yesterday…

    5 years ago