WordPress.org

Ready to get started?Download WordPress

Profiles

mattblank

Profile picture of mattblank
  • Member Since: December 3rd, 2007
  • Created a topic, Breaks Jetpack, on the site WordPress Support Forums

    2 weeks ago

  • Created a topic, WP-Super-Cache & Mashshare, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Updated - Now Zero Counts", on the site WordPress Support Forums:
    Ah ok, just saw another users posts on how you have to create a new…

    4 months ago

  • Created a topic, Updated - Now Zero Counts, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    Thanks Silvo! No need to apologise, you do this out of the good of your…

    5 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    Haha! Thanks for the reply Silvo. So currently, I've overridden all 31 static images with…

    5 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    Just sent you an email Silvo. Many thanks, Matt

    5 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    Hi Silvo, The image is 310 x 175 pixels, so really shouldn't be a problem…

    5 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    I'm using Chrome and on two computers (my home and works). The file is a…

    5 months ago

  • Posted a reply to "Deafault Image", on the site WordPress Support Forums:
    After Save Changes. I previously had one there, but removed it, went to add a…

    5 months ago

  • Created a topic, Deafault Image, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Feature Request", on the site WordPress Support Forums:
    Brilliant stuff!! :) Looking forward to the release. Thanks! Matt

    5 months ago

  • Created a topic, Feature Request, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Disable CSS", on the site WordPress Support Forums:
    Great stuff! Thanks :)

    5 months ago

  • Posted a reply to "Disable CSS", on the site WordPress Support Forums:
    Hi again! Another feature request :) I often get well over 1k shares for most…

    5 months ago

  • Posted a reply to "Disable CSS", on the site WordPress Support Forums:
    Haha! I'm surprised actually, as there are so many plugins that generate social buttons (and…

    5 months ago

  • Posted a reply to "Disable CSS", on the site WordPress Support Forums:
    Yeah, that's fine! Just didn't want to start messing around with the plugin files :)…

    5 months ago

  • Created a topic, Disable CSS, on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "Media thumbnail size keeps changing", on the site WordPress Support Forums:
    Thanks Mateja! Great news that there will be a fix for it. I only noticed…

    7 months ago

  • Posted a reply to "Thumbnail size keeps changing", on the site WordPress Support Forums:
    Yep! Thanks

    7 months ago

  • Posted a reply to "Media thumbnail size keeps changing", on the site WordPress Support Forums:
    Thanks Mateja! My website is http://www.mjworld.net Thanks! Matt

    7 months ago

  • Created a topic, Media thumbnail size keeps changing, on the site WordPress Support Forums

    7 months ago

  • Created a topic, Thumbnail size keeps changing, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "Google Chrome Connection Error?!?", on the site WordPress Support Forums:
    Apologies, just seen others having this issue and it seems to be a 1&1 problem!

    8 months ago

  • Created a topic, Google Chrome Connection Error?!?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Multiple Application Forms?, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Can't Upload For Product Download, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "Not working on iPhone?", on the site WordPress Support Forums:
    Actually it's not working on iPad either....

    10 months ago

  • Created a topic, Not working on iPhone?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Feed to Post just importing code?!?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Subscribing Problem", on the site WordPress Support Forums:
    Ah wait! Ignore me. I have a Plugin Filter thing on, to reduce all the…

    12 months ago

  • Posted a reply to "Subscribing Problem", on the site WordPress Support Forums:
    Hi Stefano, I've deleted it and re-installed it...alas problem still persists :( Matt

    12 months ago

  • Posted a reply to "Subscribing Problem", on the site WordPress Support Forums:
    Thanks for the reply! If I do this, would I lose all subscribers (I have…

    12 months ago

  • Created a topic, Subscribing Problem, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "BUG: show only 25 photos", on the site WordPress Support Forums:
    Hi, I'm still getting this problem. Is there a fix for this coming soon please?…

    1 year ago

  • Posted a reply to "Nothing Shows Up", on the site WordPress Support Forums:
    Is there no quicker way? I'd say it's created about 100 Default groups, so deleting…

    1 year ago

  • Posted a reply to "Nothing Shows Up", on the site WordPress Support Forums:
    Brilliant! Thank you :) Do you know how I can get rid of all the…

    1 year ago

  • Created a topic, Nothing Shows Up, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "After Upgrade - Says No Data :(", on the site WordPress Support Forums:
    IGNORE ME! Seems to working fine :) (had the cache one). Thanks!

    1 year ago

  • Posted a reply to "After Upgrade - Says No Data :(", on the site WordPress Support Forums:
    Sorry to be a pain, the latest version 2.3.5, has now broken a different site…

    1 year ago

  • Posted a reply to "After Upgrade - Says No Data :(", on the site WordPress Support Forums:
    Hi Hector, Sadly that's not the problem. I realise it shows all pages and all…

    1 year ago

  • Created a topic, After Upgrade - Says No Data :(, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Stripping Tags :(", on the site WordPress Support Forums:
    Excellent! Works a charm. Thank you so much :) Matt

    1 year ago

  • Posted a reply to "Stripping Tags :(", on the site WordPress Support Forums:
    Can anyone help me with this please?

    1 year ago

  • Created a topic, Stripping Tags :(, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Comments Associated With Wrong Post In Admin", on the site WordPress Support Forums:
    Yeah, it's not a theme thing. It's in the admin. So if I click on…

    1 year ago

  • Posted a reply to "Displaying Featured Image When Including Page", on the site WordPress Support Forums:
    Ah ignore me :) I realised it would just be: <?php $field_name="musicinfo"; $field_value = get_post_meta($queried_post->ID,…

    1 year ago

  • Posted a reply to "Displaying Featured Image When Including Page", on the site WordPress Support Forums:
    Thank you! So same question then for including certain custom fields i.e. <?php $field_name="musicinfo"; $field_value…

    1 year ago

  • Created a topic, Displaying Featured Image When Including Page, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Comments Associated With Wrong Post In Admin, on the site WordPress Support Forums

    1 year ago