WordPress.org

Ready to get started?Download WordPress

Profiles

Matsuri Times

Profile picture of Matsuri Times
  • Posted a reply to "Feel like helping? Try version 5.0 release candidate 1...", on the site WordPress Support Forums:
    Just a thought... You develop a new version, announce beta testing, publish the new version.…

    1 year ago

  • Created a topic, Cannot uncheck settings in 5.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    Yes, thanks, you were right. The checkbox did resolve the issue. I don't know why…

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    Thank you for prompt answer. I don't really understand what you mean by "attached image".…

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    Oh, sorry. Indeed PageSpeed Service scraps off comments. I added exceptions for a post referencing…

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    Ok, I confirmed it... I took a page http://www.matsuritimes.com/kyoto-arashiyama-mifune-matsuri/ that initially had the same problem.…

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    The only difference is that the post you have pointed to has a featured image…

    1 year ago

  • Posted a reply to "Empty set of og:image, og:height, og:width", on the site WordPress Support Forums:
    Wow! You have really found one without this problem, so easily... Other posts seem to…

    1 year ago

  • Created a topic, Empty set of og:image, og:height, og:width, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Featured image URL not getting into twitter:image", on the site WordPress Support Forums:
    ...and I decided to push my aggression to the limits and post link to screenshots…

    1 year ago

  • Posted a reply to "Featured image URL not getting into twitter:image", on the site WordPress Support Forums:
    Why are you answering the problem that Twitter validator does not display featured image set…

    1 year ago

  • Posted a reply to "Featured image URL not getting into twitter:image", on the site WordPress Support Forums:
    There were two things here: 1) the plugin showed empty twitter:image value until I put…

    1 year ago

  • Posted a reply to "Why empty twitter:image despite fallback URL being set?", on the site WordPress Support Forums:
    Featured image set WordPress' way do not work great. They do not work at all.…

    1 year ago

  • Posted a reply to "Why empty twitter:image despite fallback URL being set?", on the site WordPress Support Forums:
    Works great except for me. Thank you for professional answer.

    1 year ago

  • Posted a reply to "Featured image URL not getting into twitter:image", on the site WordPress Support Forums:
    Please consider not to patronize users who experience problems with your plugin, submit support requests…

    1 year ago

  • Posted a reply to "Featured image URL not getting into twitter:image", on the site WordPress Support Forums:
    Update: this sounds crazy, but after I modified jm-twitter-cards.php, suddenly it started to insert the…

    1 year ago

  • Created a topic, Featured image URL not getting into twitter:image, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Why empty twitter:image despite fallback URL being set?, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "All In SEO Pack & Empty Title", on the site WordPress Support Forums:
    Hello, I missed the information about update. Thank you for introducing this feature!

    1 year ago

  • Posted a reply to "All In SEO Pack & Empty Title", on the site WordPress Support Forums:
    Thank you, looking forward to. That's not a new idea, plugins for Facebook OpenGraph deal…

    1 year ago

  • Posted a reply to "All In SEO Pack & Empty Title", on the site WordPress Support Forums:
    Have you thought of adding a logic that if the title from All in one…

    1 year ago

  • Posted a reply to "All In SEO Pack & Empty Title", on the site WordPress Support Forums:
    (because I understood the value was chosen automatically, I reported it was not working, later…

    1 year ago