WordPress.org

Ready to get started?Download WordPress

Profiles

Matsglobetrotter

Profile picture of Matsglobetrotter
  • Member Since: September 21st, 2012
  • Created a topic, Making marker layers selectable in the overlay selector, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Adding markers depending on zoom level., on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Adding more than 4 Overlays in Map Marker", on the site WordPress Support Forums:
    Think I've tried all options... cant get it to work unfortunately.. Thus can only look…

    1 year ago

  • Created a topic, Adding more than 4 Overlays in Map Marker, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Creating Marker cant assign layer", on the site WordPress Support Forums:
    I have read the steps but last time I followed the steps and disabled all…

    1 year ago

  • Created a topic, Great potential and a very responsive developper, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Creating Marker cant assign layer, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Transparent overlay from Mapbox/Tilemill not possible?", on the site WordPress Support Forums:
    issue resolved

    1 year ago

  • Posted a reply to "Transparent overlay from Mapbox/Tilemill not possible?", on the site WordPress Support Forums:
    Ahaaa :-) Yes now it works perfectly. Wow now I will b e able to…

    1 year ago

  • Posted a reply to "Transparent overlay from Mapbox/Tilemill not possible?", on the site WordPress Support Forums:
    Hi Robert, I tried to turn off the subdomain. - same result I tried a,b,c,d…

    1 year ago

  • Posted a reply to "Transparent overlay from Mapbox/Tilemill not possible?", on the site WordPress Support Forums:
    Hi Robert, I have put a post on my wordpressblog that explains the full scenario…

    1 year ago

  • Created a topic, Transparent overlay from Mapbox/Tilemill not possible?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, adding image dont work ad visual editor dont work, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Adding Image Not Working", on the site WordPress Support Forums:
    Hi again, I did find away around the issue but it looks strange to me.…

    2 years ago

  • Posted a reply to "Adding Image Not Working", on the site WordPress Support Forums:
    Deactivated all plugins, re-set the theme, redid all folders and files to 755 permissions. cleared…

    2 years ago

  • Created a topic, [Plugin: MapBox] Option function, on the site WordPress Support Forums

    2 years ago