WordPress.org

Ready to get started?Download WordPress

Profiles

Matrix

Profile picture of Matrix
  • Member Since: October 24th, 2011
  • Posted a reply to "display issue written", on the site WordPress Support Forums:
    thank you... :-)

    1 year ago

  • Created a topic, display issue written, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "WP CleanFix 3.0.0", on the site WordPress Support Forums:
    @gfazioli Thanks... WP CleanFix is a very nice plugin... Later I'll think about installa WPXtreme...…

    1 year ago

  • Posted a reply to "WP CleanFix 3.0.0", on the site WordPress Support Forums:
    @marius84 Hi, could you suggest me another plugin like cleanfix? thanks...

    1 year ago

  • Created a topic, WP CleanFix 3.0.0, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Problem with MaxCDN Authorization", on the site WordPress Support Forums:
    @Frederick Townes I sent it now... If you need other things, just ask... :-)

    1 year ago

  • Posted a reply to "Problem with MaxCDN Authorization", on the site WordPress Support Forums:
    I tried to delete pull zone in MaxCDN panel, to restore default settings, to delete…

    1 year ago

  • Created a topic, Problem with MaxCDN Authorization, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Field "updated" and hCard "author" missing in Rich Snippets, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Problem with showing Social Ring Before and After the Content", on the site WordPress Support Forums:
    thank you very much... Very fast to fix the bug!!

    2 years ago

  • Created a topic, Problem with showing Social Ring Before and After the Content, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Code for Redirection Link", on the site WordPress Support Forums:
    @JochenT Hi, I have another question for you... The rule that you write before is…

    2 years ago

  • Posted a reply to "Code for Redirection Link", on the site WordPress Support Forums:
    @JochenT Hi, Thank you very much for the support and for the link... I hope…

    2 years ago

  • Posted a reply to "Code for Redirection Link", on the site WordPress Support Forums:
    @JochenT Hi, thanks you very much for the rule... :-)... I have another question for…

    2 years ago

  • Created a topic, [Plugin: WP Twitter Mega Fan Box Widget] Write "Twitter Social Plugin" out of the box, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Twitter Mega Fan Box Widget] Box Disappear on Posts and Pages", on the site WordPress Support Forums:
    It's my fault... sorry...

    2 years ago

  • Posted a reply to "Widgets disappear in posts, they work correctly in home", on the site WordPress Support Forums:
    ok, sorry...

    2 years ago

  • Posted a reply to "Widgets disappear in posts, they work correctly in home", on the site WordPress Support Forums:
    Resizable... Here the last version: [ Link to commercial theme removed, please don't share that…

    2 years ago

  • Posted a reply to "Widgets disappear in posts, they work correctly in home", on the site WordPress Support Forums:
    @esmi Hi, from http://www.theme-junkie.com/

    2 years ago

  • Created a topic, Widgets disappear in posts, they work correctly in home, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Twitter Mega Fan Box Widget] Box keeps disappearing", on the site WordPress Support Forums:
    same problem... Do you find a solution? thanks Matteo

    2 years ago

  • Created a topic, [Plugin: WP Twitter Mega Fan Box Widget] Box Disappear on Posts and Pages, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] User Rate Limit Exceeded - Please help.", on the site WordPress Support Forums:
    same problem here.. Let me know if you'll find a solution...

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] Could not load Google Analytics data.", on the site WordPress Support Forums:
    @billsmithem I disabled the plugin too... :-(

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] Reset the plugin", on the site WordPress Support Forums:
    What kind of plugin for analytics do you use now? Do you find a solution…

    2 years ago

  • Posted a reply to "[Plugin: Google Analytics Dashboard] Could not load Google Analytics data.", on the site WordPress Support Forums:
    I have the same problem... Could you say me when someone'll find a solution? thanks…

    2 years ago

  • Posted a reply to "Code for Redirection Link", on the site WordPress Support Forums:
    Could someone help me, please? Matteo

    2 years ago

  • Created a topic, Code for Redirection Link, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "New version of auto-post-thumbnail released (v3.3.0)", on the site WordPress Support Forums:
    Thanks you a lot !!!!! :-) You saved my blog!!! :-D...

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Error while submitting the sitemap for ask.com", on the site WordPress Support Forums:
    Same here... :-(

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] WordPress - Google XML SiteMap can't build sitemap", on the site WordPress Support Forums:
    @marc Thanks for your reply...

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] Auto-build never works; Manual build always does", on the site WordPress Support Forums:
    I hope that someone would answer... ;-)

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] HTTP Error on image upload.", on the site WordPress Support Forums:
    Thanks a lot for the update Alex. I re-activate the plugin now.. ;-)

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    Thanks you.. It work correctly now... ;-)

    2 years ago

  • Posted a reply to "[Plugin: Google XML Sitemaps] WordPress - Google XML SiteMap can't build sitemap", on the site WordPress Support Forums:
    I have a problem with auto-built sitemap.. is beta version of Sitemap generation safe to…

    2 years ago

  • Posted a reply to "WP Smush.it | Broken | Times Out | Doesnt Work", on the site WordPress Support Forums:
    read here http://wordpress.org/support/topic/plugin-wp-smushit-http-error-on-image-upload?replies=33#post-2794083

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Smushit gives HTML ERROR 80% of the time", on the site WordPress Support Forums:
    read here: http://wordpress.org/support/topic/plugin-wp-smushit-http-error-on-image-upload?replies=33#post-2794083

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    I hope so... ;-)

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    Hi, the test with scribfire work. All of accented letters are ok... I don't know…

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    Ok, I find encoding option in wordpress and in Live Writer but I don't know…

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    I usually posting via an XML RPC client (mostly Windows Live Writer). How could i…

    2 years ago

  • Created a topic, [Plugin: WP to Twitter] Accented letters in title replaced by UTF-8 code, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP to Twitter] Accented letters in title replaced by html encoding", on the site WordPress Support Forums:
    I have the same problem... :-(.... If someone have the solution could he write it…

    2 years ago

  • Created a topic, [Plugin: Google XML Sitemaps] Auto-build never works; Manual build always does, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] error on upload", on the site WordPress Support Forums:
    Read here: http://wordpress.org/support/topic/plugin-wp-smushit-http-error-on-image-upload#post-2794083

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] Smush.it Incompatible with Latest WP 3.3.2 Release", on the site WordPress Support Forums:
    Read here: http://wordpress.org/support/topic/plugin-wp-smushit-http-error-on-image-upload#post-2794083

    2 years ago

  • Posted a reply to "[Plugin: WP Smush.it] smushit plugin update for WP 3.3.2", on the site WordPress Support Forums:
    I think is not a plugin's problem... I have the same problem in WP 3.3.1…

    2 years ago

  • Created a topic, Quick Adsense: Problem view more than one Ads, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: Contact Form by ContactMe.com] After Update wordpress 3.3.1 the plugin doesn't work, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: WP Minify] Breaks javascript menu", on the site WordPress Support Forums:
    I have the same problem...

    3 years ago