WordPress.org

Ready to get started?Download WordPress

Profiles

mathiaspriebe

Profile picture of mathiaspriebe
  • Member Since: May 5th, 2007
  • Find me on:

  • Created a topic, German translation broken with recent update, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Error when thumbnails are trying to be created", on the site WordPress Support Forums:
    Uups, found something else: Try to deactivate "batch upload"! It works. But then you have…

    1 year ago

  • Posted a reply to "Error when thumbnails are trying to be created", on the site WordPress Support Forums:
    Same over here. "A failure occurred". and: "(Error : Could not execute ImageMagick. Check path)"…

    1 year ago

  • Posted a reply to "NextGEN Gallery: Album gallery pages are blank", on the site WordPress Support Forums:
    Hello Mark, thank you for your advice. Yes, now everything works fine. There was another…

    1 year ago

  • Posted a reply to "Jetpack 2.0.4 Breaks NextGen Galleries", on the site WordPress Support Forums:
    I could not give up and found out the following: Besides the conflicts between Jetpack…

    1 year ago

  • Posted a reply to "Jetpack 2.0.4 Breaks NextGen Galleries", on the site WordPress Support Forums:
    Hello, could someone please give an update on things with Nextgen and Jetpack. I have…

    1 year ago

  • Posted a reply to "NextGEN Gallery: Album gallery pages are blank", on the site WordPress Support Forums:
    2. Use your browser's Search tool to find the following line... $html = apply_filters( 'the_content',…

    1 year ago

  • Posted a reply to "Getting New Warning - Please help fast - Urgent", on the site WordPress Support Forums:
    Good to hear that! Thank you Michael and jibbius for taking care of the plugin.…

    1 year ago

  • Created a topic, Jetpack-Facebook API addresses new posts wrongful, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Jetpack 2.0.4 Breaks NextGen Galleries", on the site WordPress Support Forums:
    Since I have the same issue and it looks like there's no solution yet, I…

    1 year ago

  • Posted a reply to "Getting New Warning - Please help fast - Urgent", on the site WordPress Support Forums:
    That's awesome. Thank you jibbius, you made it! Where to donate? How will I know…

    2 years ago

  • Posted a reply to "[Plugin: Facebook Tab Manager] Shared SSL not working.. Shows "Test Page" error", on the site WordPress Support Forums:
    Hello David, thanks for the great plugin that opens a huge variety of opportunities to…

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails in disorder, 2nd row shows just one image", on the site WordPress Support Forums:
    thank you alchymyth! It seems to be the case when I change the thumbnail manually.…

    3 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Thumbnails in disorder, 2nd row shows just one image, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery] Thumbnails don't appear on gallery page", on the site WordPress Support Forums:
    Hello, I encounter the same problem but could not solve it by changing the path.…

    3 years ago

  • Posted a reply to "[Plugin: WordPress.com Stats] site stats page does not load", on the site WordPress Support Forums:
    Same Issue. It used to work fine but for no reason site stats does not…

    4 years ago

  • Created a topic, [Plugin: NextGEN Gallery] Plugin causes fatal error, on the site WordPress Support Forums

    4 years ago