WordPress.org

Ready to get started?Download WordPress

Profiles

MaTachi

Profile picture of MaTachi
  • Member Since: July 22nd, 2014
  • Find me on:

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I changed the collation with: alter table wp_options convert to character set utf8 collate utf8_unicode_ci;…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    OK, when the value contains the 🐎 character it never gets saved, as seen in:…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    Umm, played a little more with it. Seems like the string with the Unicode character…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    Haven't tried the collation change, I'm affraid I will mess something up, especially on a…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I tried the code change that you suggested, with base64 encoding the transient data, and…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I haven't coded any WordPress plugins so I don't know the API. But I'm wondering,…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I looked at my MySQL database and the collation for the varchar columns in wp_options…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I looked at your patch: $json = preg_replace('/🐎/','',$json); However, that does obviously only handle the…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    Is the problem in set_transient or in json_decode? I mean, I would think it's desirable…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I set the timeout variable to 10 on both places in youtube-channel.php, but I'm still…

    2 months ago

  • Posted a reply to "No items [Check here why]", on the site WordPress Support Forums:
    I'm experiencing the same problem. I don't have any cache plugins activated on my WordPress…

    2 months ago