WordPress.org

Ready to get started?Download WordPress

Profiles

MassimoD

Profile picture of MassimoD
  • Member Since: May 9th, 2013
  • Created a topic, Doesn't seem to work, broken., on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "tag not removed", on the site WordPress Support Forums:
    Sure but how to you know it is resolved ? Mark something resolved for what…

    2 months ago

  • Posted a reply to "tag not removed", on the site WordPress Support Forums:
    Why are your tagging my thread as RESOLVED i wonder.

    2 months ago

  • Posted a reply to "tag not removed", on the site WordPress Support Forums:
    Even after todays update, still STRONG tag is not removed. No matter what i tried.

    2 months ago

  • Posted a reply to "A small problem/suggestion", on the site WordPress Support Forums:
    An other example: www . travel-world . eu/category/europe/norway/ Instead of expanding Norway, the whole list…

    2 months ago

  • Posted a reply to "A small problem/suggestion", on the site WordPress Support Forums:
    Of cource it IS expanding and it IS activated. Permalinks i use: /%category%/%postname%/

    2 months ago

  • Created a topic, tag not removed, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "A small problem/suggestion", on the site WordPress Support Forums:
    Sure, an example is at www dot travel-world dot eu In each post, click on…

    2 months ago

  • Posted a reply to "DW Q&A and Iconic One theme", on the site WordPress Support Forums:
    Actually the only problem i have with this plugin (without touching anything) is that it…

    2 months ago

  • Posted a reply to "DW Q&A and Iconic One theme", on the site WordPress Support Forums:
    @gojak Many thanks, i will have to try all that. They are totally different from…

    2 months ago

  • Created a topic, DW Q&A and Iconic One theme, on the site WordPress Support Forums

    2 months ago

  • Created a topic, A small problem/suggestion, on the site WordPress Support Forums

    2 months ago

  • Created a topic, Excellent Q & A Plugin, on the site WordPress Support Forums

    2 months ago

  • Posted a reply to "WP Lightbox 2 doesn't work !", on the site WordPress Support Forums:
    Thanks a lot.

    2 months ago

  • Posted a reply to "Strange problem", on the site WordPress Support Forums:
    Nothing to do with the theme. Thanks

    3 months ago

  • Created a topic, Strange problem, on the site WordPress Support Forums

    3 months ago

  • Created a topic, [suggestion] border-bottom, on the site WordPress Support Forums

    3 months ago

  • Created a topic, Sorting, on the site WordPress Support Forums

    3 months ago

  • Created a topic, A LOT of errors with Debug Enabled, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "No linking for my WP 3.9", on the site WordPress Support Forums:
    It seems that the only thing that works (autolink) is TAGS and CATEGORIES if i…

    3 months ago

  • Created a topic, No linking for my WP 3.9, on the site WordPress Support Forums

    3 months ago

  • Created a topic, No links generated ?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WordPress 3.9 error after update", on the site WordPress Support Forums:
    This is not related to 3.9, i had that with 3.8.3.

    3 months ago

  • Created a topic, Warning after the update, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "WP Lightbox 2 doesn't work !", on the site WordPress Support Forums:
    What "functions" you mean exactly ? in wp-include/functions.php ?

    4 months ago

  • Created a topic, WP Lightbox 2 doesn't work !, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Hyper Cache Extended was not able to create the folder "cache"", on the site WordPress Support Forums:
    Apologies, not related to WP Album.

    5 months ago

  • Created a topic, Hyper Cache Extended was not able to create the folder "cache", on the site WordPress Support Forums

    5 months ago

  • Posted a reply to "My two WP admin account Names have been discovered", on the site WordPress Support Forums:
    I'm not hacked or anything. The hacker tried 10-20 times to login and he was…

    6 months ago

  • Created a topic, My two WP admin account Names have been discovered, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "Error after Updating", on the site WordPress Support Forums:
    Solved!

    8 months ago

  • Created a topic, Error after Updating, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "What Happened to Mingle Forum ?", on the site WordPress Support Forums:
    You can't just take offline a popular plugin. For such a long time. Support was…

    9 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    Making it automatic would be ideal for all !! Many thanks for your work.

    9 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    I can't possibly tell that to the bloggers that post. I must find an other…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    Yes, i saw that (#related.). But how do i implement that ? hardcode it in…

    10 months ago

  • Created a topic, Was good more or less, but now it has disappeared, on the site WordPress Support Forums

    10 months ago

  • Created a topic, What Happened to Mingle Forum ?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    Related images The function related images gives you now the possibilities to append images to…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    Ok then. I was using NextGen to show (automatically) related photos AFTER each Blog post.…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    No need to do all that. I will find a way myself, since apparently i…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    and to be honest, since i switched from Nextgen to WPPA, i'm just looking for…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    I guess WPPA could use the tags (if any) that each post have ? In…

    10 months ago

  • Posted a reply to "Show Related Photos in Blog posts", on the site WordPress Support Forums:
    Yes sure. But how can that be automatic ? The way you describe above needs…

    10 months ago

  • Created a topic, Show Related Photos in Blog posts, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Error when DEBUG IS ON, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Problems with PHP 5.4, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Plugin Live ?, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "Firefox 24 and WP 3.6.1", on the site WordPress Support Forums:
    It appears that this is a Firefox 24 addons problem and not WP related.

    10 months ago

  • Created a topic, Firefox 24 and WP 3.6.1, on the site WordPress Support Forums

    10 months ago