WordPress.org

Ready to get started?Download WordPress

Profiles

massacre

Profile picture of massacre
  • Member Since: January 23rd, 2007
  • Find me on:

  • Posted a reply to "Yoast is changing my title font", on the site WordPress Support Forums:
    I don't know how exactly it's messing up with my styles, but on single post…

    10 months ago

  • Created a topic, Yoast is changing my title font, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    Yes, of course! I forgot about it, thanks!

    12 months ago

  • Posted a reply to "404 error page", on the site WordPress Support Forums:
    Thank you very much, jesin!

    12 months ago

  • Created a topic, 404 error page, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "video not in header", on the site WordPress Support Forums:
    Should I upload a video ot it works with video links (e.g. YouTube videos)?

    12 months ago

  • Created a topic, Couple of problems, on the site WordPress Support Forums

    12 months ago

  • Posted a reply to "RSS Feed + Page Not Found", on the site WordPress Support Forums:
    Guys, I think I found the problem! After all night browsing over the Net, installing…

    5 years ago

  • Posted a reply to "RSS Feed + Page Not Found", on the site WordPress Support Forums:
    Little update - works like a charm on my second blog. with /feed - the…

    5 years ago

  • Posted a reply to "RSS Feed + Page Not Found", on the site WordPress Support Forums:
    Thanks for the help, arkain283, but this is not working (for me). I even tried…

    5 years ago

  • Posted a reply to "RSS Troubles After Upgrade and New Blog Layout", on the site WordPress Support Forums:
    Hello! I have the same or similar problem. I am using Feedburner (the plugin site…

    5 years ago

  • Posted a reply to "Fatal error: Allowed memory size...", on the site WordPress Support Forums:
    Hello! Since few days I got the same error. I am not sure, but it…

    5 years ago

  • Posted a reply to "WP-Stats - text overlay", on the site WordPress Support Forums:
    After update of the plugin (current version is 1.3.5), everything seems to be fine. Thanks!

    6 years ago

  • Posted a reply to "WP-Stats - text overlay", on the site WordPress Support Forums:
    Still nothing in WordPress 2.7-RC1-10026. I hope it would be fixed for the final version.

    6 years ago

  • Created a topic, WP-Stats - text overlay, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "WordPress 2.7-beta3 - encoding problems", on the site WordPress Support Forums:
    Finally! I found the "fix", although I am not sure what exactly was the problem.…

    6 years ago

  • Posted a reply to "[WordPress 2.7-beta3-9826] Pages throw an error", on the site WordPress Support Forums:
    Work's fine for me with 9841 too. Probably this one should be set to [resolved]?

    6 years ago

  • Posted a reply to "WordPress 2.7-beta3 - encoding problems", on the site WordPress Support Forums:
    Hi again! I don't want to be boring, but I really need some help. Or…

    6 years ago

  • Posted a reply to "WordPress 2.7-beta3 - encoding problems", on the site WordPress Support Forums:
    And one more update: On fresh installation of the latest beta of WP 2.7, Cyrillic…

    6 years ago

  • Posted a reply to "WordPress 2.7-beta3 - encoding problems", on the site WordPress Support Forums:
    Little update: Everything is fine with the text in the RSS stream. I don't know…

    6 years ago

  • Created a topic, WordPress 2.7-beta3 - encoding problems, on the site WordPress Support Forums

    6 years ago

  • Posted a reply to "XMLParser::XMLParser() Error line 700 715", on the site WordPress Support Forums:
    I have the same problem. It would be great if someone can help!

    7 years ago