WordPress.org

Ready to get started?Download WordPress

Profiles

marty1976

Profile picture of marty1976
  • Member Since: August 7th, 2012
  • Posted a reply to "Keep files in plugin directory", on the site WordPress Support Forums:
    Hi Gary, thank you for your fast answer, I had already forgotten that updates had…

    1 month ago

  • Created a topic, Keep files in plugin directory, on the site WordPress Support Forums

    1 month ago

  • Posted a reply to "Format for Lat / Lon?", on the site WordPress Support Forums:
    Thank you for your fast feedback! For reference (and because I misspelled it in my…

    3 months ago

  • Created a topic, Format for Lat / Lon?, on the site WordPress Support Forums

    3 months ago

  • Created a topic, developer gone?, on the site WordPress Support Forums

    3 months ago

  • Posted a reply to "Disable Lightbox: Error", on the site WordPress Support Forums:
    - bump - Does anyone have any idea as to why it's impossible to disable…

    3 months ago

  • Posted a reply to "Disable Lightbox", on the site WordPress Support Forums:
    This last option does not (no longer?) work on WP 3.9 - is there another…

    4 months ago

  • Posted a reply to "WP 3.9 + GPX 3.5", on the site WordPress Support Forums:
    Then all I get is the box stays open but blank with a number "0"…

    4 months ago

  • Posted a reply to "WP 3.9 + GPX 3.5", on the site WordPress Support Forums:
    Re-checked, you're right, it no longer works. Manually uploading and creating a shortcode does work,…

    4 months ago

  • Posted a reply to "WP 3.9 + GPX 3.5", on the site WordPress Support Forums:
    No issues using 3.5 with WP 3.9 so far, but it's been a while I…

    4 months ago

  • Posted a reply to "Gallery will only display ONCE", on the site WordPress Support Forums:
    You didn't mention other browsers, so just to add this bit of information: No problem…

    4 months ago

  • Posted a reply to "Disable Lightbox: Error", on the site WordPress Support Forums:
    I'm using Envrita Gallery Lite 1.0.9 btw...

    4 months ago

  • Created a topic, Disable Lightbox: Error, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Advanced Automatic Updates doesn't work anymore", on the site WordPress Support Forums:
    Thank you sooo much!

    8 months ago

  • Posted a reply to "Advanced Automatic Updates doesn't work anymore", on the site WordPress Support Forums:
    Is this a permanent "fix" or do I just have to be patient in the…

    8 months ago

  • Posted a reply to "Advanced Automatic Updates doesn't work anymore", on the site WordPress Support Forums:
    I agree, I had to update from 3.7.1 to 3.8 manually. It does update my…

    8 months ago

  • Created a topic, Looking for plugin, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "No maps since upgrade to 3.7(.1)", on the site WordPress Support Forums:
    It's working prefectly on my 3.7.1 install...

    9 months ago

  • Posted a reply to "Plugin suddenly stopped working", on the site WordPress Support Forums:
    Oh, nevermind, the email just arrived. Seems I wasn't patient enough...

    10 months ago

  • Created a topic, Plugin suddenly stopped working, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "works fine with wordpress 3.7?", on the site WordPress Support Forums:
    Wanted to ask the same thing. Now that my WP is on 3.7, what do…

    10 months ago

  • Posted a reply to "Upgrade failure for 3.3", on the site WordPress Support Forums:
    Please check if this changeset is present in your installation of the plugin: http://plugins.trac.wordpress.org/changeset/764055/google-maps-gpx-viewer

    12 months ago

  • Posted a reply to "Upgrade failure for 3.3", on the site WordPress Support Forums:
    I could upgrade without issues, what's your WP version? You should be able to get…

    12 months ago

  • Posted a reply to "Options not working", on the site WordPress Support Forums:
    OMG... you're right of course! Thank you

    1 year ago

  • Created a topic, Options not working, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Uploaded gpx files not shown in "Media Library"", on the site WordPress Support Forums:
    I read up on this, the problem is that the media library only shows files…

    1 year ago

  • Created a topic, Possible to disable all controls?, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Orange / Yellow "Google Street View Man" shown on OSM, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Google logo shown on OSM, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Great!, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Uploaded gpx files not shown in "Media Library", on the site WordPress Support Forums

    1 year ago

  • Created a topic, Are failed logins logged somewhere?, on the site WordPress Support Forums

    2 years ago