WordPress.org

Ready to get started?Download WordPress

Profiles

martin_62

Profile picture of martin_62
  • Member Since: April 8th, 2008
  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    I also switched off MS Robots.txt - no difference. While it was switched off, I…

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    BTW, I switched all sitewide activated plugins off, also all plugins on swissgirldesigns.com - no…

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    It's WordPress MU Domain Mapping, Version: 0.5.4.2 - Martin

    2 years ago

  • Posted a reply to "Weird robots.txt 404 problem on multisite", on the site WordPress Support Forums:
    Yes, this plugin you can only activate network wide from Network as Super Admin. It's…

    2 years ago

  • Created a topic, Weird robots.txt 404 problem on multisite, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    OK, here it's working also. This is what I've done: I downloaded the newest WP…

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    Is there anywhere a "lock" to prevent changes on the mapping settings?

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    If No4 is unchecked, then the remote login is also disabled. But strange, when I…

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    @Ipstenu: On my side: 1) I use IP 2) Options 1,2,3,4 (btw, I can't change…

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    Hmmm, this is weired! As I wrote before, a few days ago I created a…

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    I've got news to the topic: In my "old" WP installation, which is only about…

    2 years ago

  • Posted a reply to "Live Preview in WP 3.4 Multisite not working", on the site WordPress Support Forums:
    @gecampbell: You're right, same behaviour here. I hope this will be fixed soon by the…

    2 years ago

  • Created a topic, Live Preview in WP 3.4 Multisite not working, on the site WordPress Support Forums

    2 years ago

  • Created a topic, [Plugin: WordPress Download Monitor] Not working with WP 2.9, on the site WordPress Support Forums

    5 years ago

  • Posted a reply to "Memory exhausted error in admin panel after upgrade to 2.8", on the site WordPress Support Forums:
    I had to deactivate Nextgen Gallery plugin. The other methods didn't work for me. My…

    5 years ago

  • Posted a reply to "Firefox crashing", on the site WordPress Support Forums:
    Same error here. I encounter it with WordPress 2.7.1 and since I have Firefox 3.0.10.…

    5 years ago

  • Posted a reply to "[Plugin: NextGEN Gallery]: Widget web 2.0 option?", on the site WordPress Support Forums:
    Hi Alex, I use it too. When it didn't work in version 0.94 I switched…

    6 years ago

  • Created a topic, [Plugin: One Click Plugin Updater] Can't create '/var/', on the site WordPress Support Forums

    6 years ago