WordPress.org

Ready to get started?Download WordPress

Profiles

marthaleeturner

Profile picture of marthaleeturner
  • Member Since: October 5th, 2012
  • Find me on:

  • Created a topic, errors in SlideshowPlugin/functional.css?ver=2.2.21, on the site WordPress Support Forums

    5 months ago

  • Created a topic, theme that doesn't use pages, posts, or media library, on the site WordPress Support Forums

    5 months ago

  • Created a topic, Time wasted; a paid plugin here by stealth?, on the site WordPress Support Forums

    7 months ago

  • Created a topic, assigning a class to column or column group, on the site WordPress Support Forums

    8 months ago

  • Created a topic, Agnosia Bootstrap Carousel, on the site WordPress Support Forums

    8 months ago

  • Posted a reply to "more erratic behavior after updating to 3.8", on the site WordPress Support Forums:
    Deactivate ALL plugins and switch to a current default theme? Yup, I deactivated all plugins,…

    8 months ago

  • Posted a reply to "more erratic behavior after updating to 3.8", on the site WordPress Support Forums:
    Tag cloud hit its preset limit of 45 tags--I figured out how to change that…

    8 months ago

  • Posted a reply to "more erratic behavior after updating to 3.8", on the site WordPress Support Forums:
    Wonderful--just lost my reply!! (1) and (2) above--old post instead of front page, and no…

    9 months ago

  • Posted a reply to "more erratic behavior after updating to 3.8", on the site WordPress Support Forums:
    Since they were separate and different problems, which may have separate and different causes (though…

    9 months ago

  • Posted a reply to "more erratic behavior after updating to 3.8", on the site WordPress Support Forums:
    Sorry, this was a followup to a post recounting several OTHER erratic behaviors. YES, as…

    9 months ago

  • Created a topic, more erratic behavior after updating to 3.8, on the site WordPress Support Forums

    9 months ago

  • Created a topic, erratic behavior after updating to 3.8, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "delete theme button gone in 3.8", on the site WordPress Support Forums:
    Yea, OK, that works. Unwelcome extra steps, tho.

    9 months ago

  • Created a topic, delete theme button gone in 3.8, on the site WordPress Support Forums

    9 months ago

  • Created a topic, CSS validation errors with Slideshow activated, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Hover Area (activates controls) Extends Beyond Top of Slideshow, on the site WordPress Support Forums

    1 year ago

  • Created a topic, specify color(s) of identicons, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "full width display on SOME pages in twenty twelve", on the site WordPress Support Forums:
    Thanks, that works like a charm! Have been trying to do the same thing for…

    2 years ago

  • Created a topic, full width display on SOME pages in twenty twelve, on the site WordPress Support Forums

    2 years ago

  • Posted a reply to "Insert More tag in TwentyTen child theme inconsistent", on the site WordPress Support Forums:
    Oh, dear, I changed it in the part of the loop that governs Asides. Now…

    2 years ago

  • Posted a reply to "Insert More tag in TwentyTen child theme inconsistent", on the site WordPress Support Forums:
    My "more" tags were displaying correctly on archive pages as well as home, UNTIL I…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] site disappeared when bad behavior updated", on the site WordPress Support Forums:
    You need to find the files for your WordPress installation, not the database. TextWrangler is…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] site disappeared when bad behavior updated", on the site WordPress Support Forums:
    You're welcome.

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] site disappeared when bad behavior updated", on the site WordPress Support Forums:
    I just deleted the plugin using the plugins panel in WordPress. I'm hoping the plugin…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] site disappeared when bad behavior updated", on the site WordPress Support Forums:
    Disclaimer: I am NOT responsible if you screw up your site! (I can't see what…

    2 years ago

  • Posted a reply to "[Plugin: Bad Behavior] site disappeared when bad behavior updated", on the site WordPress Support Forums:
    If you have another access to your site (on the c-panel of your web host?…

    2 years ago

  • Created a topic, [Plugin: Bad Behavior] site disappeared when bad behavior updated, on the site WordPress Support Forums

    2 years ago

  • Created a topic, Removing Open Sans from Twenty Twelve Theme, on the site WordPress Support Forums

    2 years ago