WordPress.org

Ready to get started?Download WordPress

Profiles

markemark

Profile picture of markemark
  • Member Since: May 20th, 2010
  • Created a topic, Cannot remove the promotional pop-up at all, on the site WordPress Support Forums

    7 days ago

  • Posted a reply to "How to definitely remove the promotional popup window?", on the site WordPress Support Forums:
    HOW ANNOYING !!!! Even when I accept the details I cannot remove the pop-up!!!! I…

    7 days ago

  • Created a topic, Update theme manually Dashboard still shows update available, on the site WordPress Support Forums

    4 months ago

  • Created a topic, Unable to write to your .htaccess or nginx.conf file., on the site WordPress Support Forums

    4 months ago

  • Created a topic, BUG, on the site WordPress Support Forums

    4 months ago

  • Posted a reply to "Seconds on second line", on the site WordPress Support Forums:
    Can we get this fixed in the download, version so us new users don't have…

    5 months ago

  • Posted a reply to "Documentation for iframe embedding?", on the site WordPress Support Forums:
    Dooh !! sorry fixed it, simply change src= in [iframe ] to be id= then…

    5 months ago

  • Posted a reply to "Documentation for iframe embedding?", on the site WordPress Support Forums:
    Hi Nico, I love your plug in so thanks for the great work. I have…

    5 months ago

  • Created a topic, Feature Image - Remove the URL link, on the site WordPress Support Forums

    6 months ago

  • Posted a reply to "ERROR - Your backup folder MIGHT be visible to the public", on the site WordPress Support Forums:
    Still not resolved ?

    6 months ago

  • Posted a reply to "plugin causes errors in my theme Enfold", on the site WordPress Support Forums:
    Hi RIchard, thanks for reply, I have deactivated all plugins (except bb forum (required by…

    7 months ago

  • Created a topic, ERROR - Your backup folder MIGHT be visible to the public, on the site WordPress Support Forums

    7 months ago

  • Posted a reply to "plugin causes errors in my theme Enfold", on the site WordPress Support Forums:
    Hi richardashby, I have put 'Cookie Law Info' back active on my personal site, http://www.markwiltshire.com…

    8 months ago

  • Posted a reply to "plugin causes errors in my theme Enfold", on the site WordPress Support Forums:
    hi there, thanks for the response, really appreciate it. The error is currently on my…

    8 months ago

  • Posted a reply to "plugin causes errors in my theme Enfold", on the site WordPress Support Forums:
    Can I ask has anyone else seen this sidebar issue with Cookie-Law-Info ?

    8 months ago

  • Created a topic, plugin causes errors in my theme Enfold, on the site WordPress Support Forums

    8 months ago

  • Created a topic, avatar cut off, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Cannot upload images, on the site WordPress Support Forums

    9 months ago

  • Posted a reply to "Broken - cannot access settings page", on the site WordPress Support Forums:
    fixed, I deactivated the plugin, removed folder from wp-content/plugins and re-installed. Now I get settings…

    9 months ago

  • Created a topic, Broken - cannot access settings page, on the site WordPress Support Forums

    9 months ago

  • Created a topic, Different styling Column widget in layout builder and right side widget?, on the site WordPress Support Forums

    10 months ago

  • Created a topic, How do you add Other, that allows customer to add there own response, on the site WordPress Support Forums

    10 months ago

  • Posted a reply to "contact form works but forgot password does not", on the site WordPress Support Forums:
    FIXED. dooh!!! was due to the fact I was using Amazon SES (amazon AWS email…

    10 months ago

  • Posted a reply to "contact form works but forgot password does not", on the site WordPress Support Forums:
    from running in debug (setting debug on the Configure SMTP settings page) I can see…

    10 months ago

  • Created a topic, contact form works but forgot password does not, on the site WordPress Support Forums

    10 months ago

  • Created a topic, Category question? not shown, on the site WordPress Support Forums

    11 months ago

  • Created a topic, running 0.9.3 on WP 3.6 get has_cap error, on the site WordPress Support Forums

    11 months ago

  • Created a topic, PHP Error from wp-polls 2.63 on WP 3.6, on the site WordPress Support Forums

    11 months ago

  • Posted a reply to "[Plugin: Contact Form 7] How to send form-mail via Amazon SES?", on the site WordPress Support Forums:
    HI @jens.riboe Can I ask you a little more of your setup. a) did you…

    1 year ago

  • Created a topic, Help with Error / Validation error placement, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Fatal error opening plugin configuration page", on the site WordPress Support Forums:
    @stoutyhk same issue here, your fix worked, many thanks

    1 year ago

  • Posted a reply to "Blank config page", on the site WordPress Support Forums:
    this fixed it for me. http://wordpress.org/support/topic/fatal-error-opening-plugin-configuration-page?replies=12#post-4117132

    1 year ago

  • Created a topic, Blank config page, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Staging Environment", on the site WordPress Support Forums:
    me too on this one, somewhere I can test themes plugins, and promote to a…

    1 year ago

  • Created a topic, Blank Registration error, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Broken on fresh install, on the site WordPress Support Forums

    1 year ago

  • Created a topic, Responsive design, on the site WordPress Support Forums

    1 year ago

  • Created a topic, excellent, on the site WordPress Support Forums

    1 year ago

  • Posted a reply to "Upgrading to latest plugin version (4.3.3) causes setting page to be blank", on the site WordPress Support Forums:
    I am getting this issue too.

    1 year ago

  • Created a topic, [Plugin: Twitter Tools] How to change display, on the site WordPress Support Forums

    2 years ago

  • Created a topic, $$ is not defined javascript error, on the site WordPress Support Forums

    3 years ago

  • Posted a reply to "HELP system not working since move to Linux", on the site WordPress Support Forums:
    using debugging proxy tool, I can see browser is being responded a 500 Internal Server…

    3 years ago

  • Created a topic, HELP system not working since move to Linux, on the site WordPress Support Forums

    3 years ago